ts chip possible tranny problems? - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-04-2012, 01:17 PM
Member
 

Join Date: Jan 2012
Location: chillicothe
Posts: 40
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
ts chip possible tranny problems?

I just got a 2000 F250 powerstroke 7.3 4x4 with 173000 miles with auto tranny im thinkin about getting a ts chip to improve power and fuel efficiency. will this chip tear up my tranny fast or will it just depend on how i drive it. i dont plan on having it on the high setting much but i know i will be tested to do it more than i want. any help is appreciated thanks.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 01-04-2012, 01:29 PM
Banned

 

Join Date: Aug 2010
Location: reppin da 615
Posts: 1,919
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
if you drive senseably it will last just like a stock tuned truck. might look into a valve body, 6.0 cooler and a fluid flush with a good fluid like schaeffers all trans
Reply With Quote Quick reply to this message
  #3  
Old 01-04-2012, 01:33 PM
Member
 

Join Date: Jan 2012
Location: chillicothe
Posts: 40
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
ok thanks. and the "canned" tunes will change the way my tranny shifts also wont it?
Reply With Quote Quick reply to this message
  #4  
Old 01-04-2012, 01:35 PM
Banned

 

Join Date: Aug 2010
Location: reppin da 615
Posts: 1,919
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
umm yeah i believe so, i haven't heard many good things about how it makes the tranny shift though
Reply With Quote Quick reply to this message
  #5  
Old 01-04-2012, 03:50 PM
Compression Ignition Addict
 

Join Date: Jan 2011
Posts: 658
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
My tranny has almost 200,000 and I have a dp tuner in it and I plow with it I don't tow much. If you get a tranny gauge you will be good. If you dont roost the tires at every stop light you will be fine like said above just drive smart.

Also idk y but I did the zoo dad mod and it noticeable lowered my tranny temp.


Sent from my Autoguide iPhone app
Reply With Quote Quick reply to this message
  #6  
Old 01-05-2012, 05:19 AM
Member
 

Join Date: Jan 2012
Location: chillicothe
Posts: 40
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
ok, thanks im gonna look up how to do the zoo dad.
Reply With Quote Quick reply to this message
  #7  
Old 01-10-2012, 07:18 AM
Powerstroke.org Rookie
 

Join Date: Jan 2012
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I have a the ts chip for almost a year and havnt had any problems with it at all. My best bud also has it and he loves it. The transmission shifts smoother

Sent from my PC36100 using AutoGuide.Com Free
Reply With Quote Quick reply to this message
  #8  
Old 01-17-2012, 06:03 PM
Member
 

Join Date: Jan 2012
Location: chillicothe
Posts: 40
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i just found a website called dpptuner.com anyone heard anything about them? they have 2 to 6 position chips
Reply With Quote Quick reply to this message
  #9  
Old 01-17-2012, 06:13 PM
Member
 

Join Date: Jan 2012
Location: chillicothe
Posts: 40
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
dpppower.com sorry
Reply With Quote Quick reply to this message
  #10  
Old 01-18-2012, 03:22 AM
Powerstroke.org Rookie
 

Join Date: May 2010
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I got my 6 position chip from them. It took 3 weeks to get it then it was programed wrong, none of the gauges in my dash worked. They blamed my mechanic said he didn't clean the connections good enough. After a week of arguing with them they agreed to reprogram it. Took 2 weeks get it back. Works right now but programed setting in wrong order and still haven't got my core deposit back for my injectors, sent them back 2 months ago.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 01:30 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors