Lights, lights everywhere lights - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-13-2007, 04:46 PM
Beer Drinker/Ballast Guy
 

Join Date: Apr 2007
Location: Kalispell, MT
Posts: 392
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Exclamation Lights, lights everywhere lights

I've got lights, lighting up everywhere. I've got an SES light, Water in Fuel, and Wait to Start light coming on when I'm driving. Just put in chip and this never happened before. I don't have any codes but will be able to get em later. Truck is also stalling while at idle and while driving. Feels like it's not getting enough fuel when it stalls, if I let off the fuel pedal, it soon come back to normal, if I keep on the pedal it dies. Any thoughts?? Thanks in advance.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 08-13-2007, 06:34 PM
Beer Drinker/Ballast Guy
 

Join Date: Apr 2007
Location: Kalispell, MT
Posts: 392
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Checked Codes

Okay, Checked the codes and all I got was a P1249 and a P0712. I understand that the first is about the wastegate and the second is about the transmission temp sensor. Any more thoughts fellas...or ladies?

Oh and forgot to mention...now my door locks don't work at all. The key fob only turns on the dome light and cargo lights, door locks don't even function. Pressing the button on the door does nothing either, no sound or movement...nothing.

Last edited by clmtng; 08-13-2007 at 06:38 PM.
Reply With Quote Quick reply to this message
  #3  
Old 08-13-2007, 06:37 PM
BIG TRUCK, SMALL DRIVER
 

Join Date: Oct 2006
Location: Iva, SC
Posts: 5,877
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Add a disco light

Kidding, try Checking the Valve cover harnesses.
Reply With Quote Quick reply to this message
  #4  
Old 08-13-2007, 07:12 PM
Compression Ignition Addict
 

Join Date: Oct 2006
Location: Bend, Or
Posts: 6,120
Thanks: 31
Thanked 44 Times in 42 Posts
Feedback Score: 0 reviews
Did you wash the motor?
Reply With Quote Quick reply to this message
  #5  
Old 08-13-2007, 07:16 PM
Beer Drinker/Ballast Guy
 

Join Date: Apr 2007
Location: Kalispell, MT
Posts: 392
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by pipelayerjdh View Post
Add a disco light

Kidding, try Checking the Valve cover harnesses.
Okay...I installed the disco light in place of the dome light.
Looks good but terrible reflection in the rear view mirror.

Checked the Valve cover harnesses and all seems to be tight; however, learned that the engine seems to get hot after driving...weird. Anyway, also changed the fuel filter which was more than just dirty and drained the fuel water seperator bowl. I understand that there are two fuel filters on these trucks, but when I go to NAPA and ask for a fuel filter, they never ask which one. Should I change the other if there is one, I believe that it's along the frame.
Reply With Quote Quick reply to this message
  #6  
Old 08-13-2007, 07:17 PM
Beer Drinker/Ballast Guy
 

Join Date: Apr 2007
Location: Kalispell, MT
Posts: 392
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by CSIPSD View Post
Did you wash the motor?
Ummm...no was I supposed to? Hasn't seen water since a few months ago. Been running fine since...well until now.
Reply With Quote Quick reply to this message
  #7  
Old 08-13-2007, 07:23 PM
Compression Ignition Addict
 

Join Date: Apr 2007
Posts: 3,364
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Our 7.3's have to fuel filters? I thought only the one onthe top of the motor
Reply With Quote Quick reply to this message
  #8  
Old 08-13-2007, 07:39 PM
Beer Drinker/Ballast Guy
 

Join Date: Apr 2007
Location: Kalispell, MT
Posts: 392
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Okay sorry, I was mistaken. I took a look at the chiltons manual and found that the fuel filter is actually on the bottom of the truck along the frame rail. The fuel/water seperator is on the top of the engine. That's what I changed. I should change the fuel filter since I don't know if it's ever been done before. Couldn't hurt.
Reply With Quote Quick reply to this message
  #9  
Old 08-13-2007, 07:45 PM
Compression Ignition Addict
 

Join Date: Aug 2007
Posts: 225
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I dont think you will find a filter there , mine hase one there but I just cut it in when I removed the strainers from my tank
Reply With Quote Quick reply to this message
  #10  
Old 08-13-2007, 10:07 PM
Beer Drinker/Ballast Guy
 

Join Date: Apr 2007
Location: Kalispell, MT
Posts: 392
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Okay, took it for a test drive and it stalled on me numerous times. Some times took up to 30 min to restart. No wait to start light, no fuel pump sound, nothing; sometimes wouldn't even turn over. Checked battery connections and everything looked okay. Limped back home to take the chip out and start over. Found that when I started, I started by loosening the wrong nut...it was still loose. Tightened it back up and seems to run fine now. Yep...I'm a retard!! Trying to move too fast and not checking and double checking my work. So with that the door locks work, wait to start works, no SES light. We'll see tomorrow when I drive to work...gonna leave very early incase I have to take the chip out and work that issue. Thanks everyone.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 03:23 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors