Lights, lights everywhere lights - Ford Powerstroke Diesel Forum

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 11 Old 08-13-2007, 03:46 PM Thread Starter
Beer Drinker/Ballast Guy
 
clmtng's Avatar
 
Join Date: Apr 2007
Location: Kalispell, MT
Posts: 392
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Exclamation Lights, lights everywhere lights

I've got lights, lighting up everywhere. I've got an SES light, Water in Fuel, and Wait to Start light coming on when I'm driving. Just put in chip and this never happened before. I don't have any codes but will be able to get em later. Truck is also stalling while at idle and while driving. Feels like it's not getting enough fuel when it stalls, if I let off the fuel pedal, it soon come back to normal, if I keep on the pedal it dies. Any thoughts?? Thanks in advance.



99.5 F-250; Garrett GTP38BB Turbo; 4" MBRP Exhaust; 2" Leveling Kit; AEM Air intake; ZooDad Mod; Foil Delete; AutoMeter Z series gauges, pyro, boost, trans. temp w/piller pod, muffler delete, Tunes by Tony Wildman; Recon tail lights and third brake light; Headlights from Raul; Twinkle mod // Soon to be: winch
clmtng is offline  
post #2 of 11 Old 08-13-2007, 05:34 PM Thread Starter
Beer Drinker/Ballast Guy
 
clmtng's Avatar
 
Join Date: Apr 2007
Location: Kalispell, MT
Posts: 392
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Checked Codes

Okay, Checked the codes and all I got was a P1249 and a P0712. I understand that the first is about the wastegate and the second is about the transmission temp sensor. Any more thoughts fellas...or ladies?

Oh and forgot to mention...now my door locks don't work at all. The key fob only turns on the dome light and cargo lights, door locks don't even function. Pressing the button on the door does nothing either, no sound or movement...nothing.



99.5 F-250; Garrett GTP38BB Turbo; 4" MBRP Exhaust; 2" Leveling Kit; AEM Air intake; ZooDad Mod; Foil Delete; AutoMeter Z series gauges, pyro, boost, trans. temp w/piller pod, muffler delete, Tunes by Tony Wildman; Recon tail lights and third brake light; Headlights from Raul; Twinkle mod // Soon to be: winch

Last edited by clmtng; 08-13-2007 at 05:38 PM.
clmtng is offline  
post #3 of 11 Old 08-13-2007, 05:37 PM
BIG TRUCK, SMALL DRIVER
 
pipelayerjdh's Avatar
 
Join Date: Oct 2006
Location: Iva, SC
Posts: 5,877
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Add a disco light

Kidding, try Checking the Valve cover harnesses.

Derrick

My photobucket




'97 F-350 "FORDOR" 4X4 (Dually Conversion, Shackle Reversal, Technicooler , Auto Meter Gauges, 4" DIY Dual Exhaust w/ '08 tips, 4" DIY intake w/ AEM filter, Wicked Wheel 2, 360° thrust bearing, Homemade E-fuel conversion, Wildman Chip, 160cc DIY injectors , DIY IDM mod) 230K and counting...
pipelayerjdh is offline  
post #4 of 11 Old 08-13-2007, 06:12 PM
Compression Ignition Addict
 
CSIPSD's Avatar
 
Join Date: Oct 2006
Location: Bend, Or
Posts: 6,169
Thanks: 32
Thanked 49 Times in 47 Posts
Mentioned: 1 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Did you wash the motor?

01 F-250 SC PSD,320k,16 Isspro Gauges, AFE-2,CCV Mod,IAH delete,map reg,Modded H2e, 6.0 IC, 230/100 from P.I.S, Studs, 910 springs, Forged rods, Water injection,Hydra chip-No Limit/Gearhead tuning, Swamps HVHF IDM, MBRP 4" dual's, Aero, 6" tip's, 4" Revtek lift, 37/12.5/16.5 MT's
Joe



DYNOPROVEN.COM, PERFORMANCEINJECTIONSYSTEMS.COM and RIFFRAFFDIESEL.COM
CSIPSD is offline  
post #5 of 11 Old 08-13-2007, 06:16 PM Thread Starter
Beer Drinker/Ballast Guy
 
clmtng's Avatar
 
Join Date: Apr 2007
Location: Kalispell, MT
Posts: 392
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by pipelayerjdh View Post
Add a disco light

Kidding, try Checking the Valve cover harnesses.
Okay...I installed the disco light in place of the dome light.
Looks good but terrible reflection in the rear view mirror.

Checked the Valve cover harnesses and all seems to be tight; however, learned that the engine seems to get hot after driving...weird. Anyway, also changed the fuel filter which was more than just dirty and drained the fuel water seperator bowl. I understand that there are two fuel filters on these trucks, but when I go to NAPA and ask for a fuel filter, they never ask which one. Should I change the other if there is one, I believe that it's along the frame.



99.5 F-250; Garrett GTP38BB Turbo; 4" MBRP Exhaust; 2" Leveling Kit; AEM Air intake; ZooDad Mod; Foil Delete; AutoMeter Z series gauges, pyro, boost, trans. temp w/piller pod, muffler delete, Tunes by Tony Wildman; Recon tail lights and third brake light; Headlights from Raul; Twinkle mod // Soon to be: winch
clmtng is offline  
post #6 of 11 Old 08-13-2007, 06:17 PM Thread Starter
Beer Drinker/Ballast Guy
 
clmtng's Avatar
 
Join Date: Apr 2007
Location: Kalispell, MT
Posts: 392
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by CSIPSD View Post
Did you wash the motor?
Ummm...no was I supposed to? Hasn't seen water since a few months ago. Been running fine since...well until now.



99.5 F-250; Garrett GTP38BB Turbo; 4" MBRP Exhaust; 2" Leveling Kit; AEM Air intake; ZooDad Mod; Foil Delete; AutoMeter Z series gauges, pyro, boost, trans. temp w/piller pod, muffler delete, Tunes by Tony Wildman; Recon tail lights and third brake light; Headlights from Raul; Twinkle mod // Soon to be: winch
clmtng is offline  
post #7 of 11 Old 08-13-2007, 06:23 PM
Compression Ignition Addict
 
Join Date: Apr 2007
Posts: 3,395
Thanks: 1
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Our 7.3's have to fuel filters? I thought only the one onthe top of the motor

Early 99 F350-Sold
01 Excursion-Sold
98.5 Cummins-Sold
02 F250- Stock


My Hero
Goose is offline  
post #8 of 11 Old 08-13-2007, 06:39 PM Thread Starter
Beer Drinker/Ballast Guy
 
clmtng's Avatar
 
Join Date: Apr 2007
Location: Kalispell, MT
Posts: 392
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Okay sorry, I was mistaken. I took a look at the chiltons manual and found that the fuel filter is actually on the bottom of the truck along the frame rail. The fuel/water seperator is on the top of the engine. That's what I changed. I should change the fuel filter since I don't know if it's ever been done before. Couldn't hurt.



99.5 F-250; Garrett GTP38BB Turbo; 4" MBRP Exhaust; 2" Leveling Kit; AEM Air intake; ZooDad Mod; Foil Delete; AutoMeter Z series gauges, pyro, boost, trans. temp w/piller pod, muffler delete, Tunes by Tony Wildman; Recon tail lights and third brake light; Headlights from Raul; Twinkle mod // Soon to be: winch
clmtng is offline  
post #9 of 11 Old 08-13-2007, 06:45 PM
Compression Ignition Addict
 
Join Date: Aug 2007
Posts: 231
Thanks: 1
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I dont think you will find a filter there , mine hase one there but I just cut it in when I removed the strainers from my tank

1992 F250 4x4 260K 7.3 IDI hypertech turbo SOLD
1997 F250 cc 4x4 now with a 96 psd, zf5 diy air filter & tw 6 pos, Dana 60 comingsoon 1995 f350 cc 295k 7.3 zf42 the doner for my 97 Donated & dismantled
slandry786 is offline  
post #10 of 11 Old 08-13-2007, 09:07 PM Thread Starter
Beer Drinker/Ballast Guy
 
clmtng's Avatar
 
Join Date: Apr 2007
Location: Kalispell, MT
Posts: 392
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Okay, took it for a test drive and it stalled on me numerous times. Some times took up to 30 min to restart. No wait to start light, no fuel pump sound, nothing; sometimes wouldn't even turn over. Checked battery connections and everything looked okay. Limped back home to take the chip out and start over. Found that when I started, I started by loosening the wrong nut...it was still loose. Tightened it back up and seems to run fine now. Yep...I'm a retard!! Trying to move too fast and not checking and double checking my work. So with that the door locks work, wait to start works, no SES light. We'll see tomorrow when I drive to work...gonna leave very early incase I have to take the chip out and work that issue. Thanks everyone.



99.5 F-250; Garrett GTP38BB Turbo; 4" MBRP Exhaust; 2" Leveling Kit; AEM Air intake; ZooDad Mod; Foil Delete; AutoMeter Z series gauges, pyro, boost, trans. temp w/piller pod, muffler delete, Tunes by Tony Wildman; Recon tail lights and third brake light; Headlights from Raul; Twinkle mod // Soon to be: winch
clmtng is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome