TW reburn - Ford Powerstroke Diesel Forum
User Tag List

LinkBack Thread Tools Display Modes
post #1 of 1 Old 11-02-2010, 04:54 PM Thread Starter
adam3's Avatar
Join Date: Mar 2007
Location: Brownsburg, IN
Posts: 30
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
TW reburn

Hey guys, just got my chip reburnt for my new tranny and have a few questions. Got the chip in and going and all my tunes feel relatively the same, really peppy with smoke, except the last one I can notice a difference in. What I'm wondering is if I installed the chip wrong would it be working at all or is this something that may be in the chip? Thanks for the help guys.

The tunes I ordered were eco, daily, tow, heavy tow, street, and extreme

Dry flow intake - 4" turbo back MBRP - 4" Procomp lift
35x12.5 BFG M/T - 17x9 Procomp 6001 - TW 6 position
adam3 is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome