fuel in water light chip install - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-22-2010, 09:59 AM
Powerstroke.org Rookie
 

Join Date: Aug 2010
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
water in fuel light on after chip install

i installed a chip into my 2001 7.3 it runs fine but now i have the water in fuel light staying on will this harm my truck everything seams to work fine m

Last edited by 01strokeer; 08-22-2010 at 10:58 AM. Reason: typo
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 08-22-2010, 10:59 AM
Compression Ignition Addict
 

Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,071
Thanks: 0
Thanked 14 Times in 14 Posts
Feedback Score: 0 reviews
Drain the fuel bowl to make sure there is no water in it and make sure the connector is in tight
Reply With Quote Quick reply to this message
  #3  
Old 08-22-2010, 11:13 AM
Powerstroke.org Rookie
 

Join Date: Aug 2010
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
when i pulled the chip off the light went off i was wondering it it do any damage to run it with the chip in
Reply With Quote Quick reply to this message
  #4  
Old 08-22-2010, 11:23 AM
Compression Ignition Addict
 

Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,071
Thanks: 0
Thanked 14 Times in 14 Posts
Feedback Score: 0 reviews
No probably not.
Reply With Quote Quick reply to this message
  #5  
Old 08-23-2010, 11:05 AM
Powerstroke.org Sponsor

 

Join Date: Jul 2006
Location: Hoschton, GA
Posts: 645
Thanks: 26
Thanked 8 Times in 8 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by 01strokeer View Post
i installed a chip into my 2001 7.3 it runs fine but now i have the water in fuel light staying on will this harm my truck everything seams to work fine m
Most common effect when the chip is not programmed for the correct code.
Reply With Quote Quick reply to this message
  #6  
Old 09-30-2010, 11:59 AM
Compression Ignition Addict
 

Join Date: Sep 2010
Posts: 154
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I know this post is old but i have the same problem except when i pulled the programmer out of my truck the light is still on and i have a huge loss of power/horrible acceleration. I changed my fuel filter and drained the bowl and didnt see any water. WHAT DO I DO?!?! The programmer was installed and de-installed in the matter of an hour because i didnt like when the light came on but now its been on for a week and a half with no programmer whatsoever?!?!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 05:37 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors