fuel in water light chip install - Ford Powerstroke Diesel Forum

 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 08-22-2010, 08:59 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Aug 2010
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
water in fuel light on after chip install

i installed a chip into my 2001 7.3 it runs fine but now i have the water in fuel light staying on will this harm my truck everything seams to work fine m

Last edited by 01strokeer; 08-22-2010 at 09:58 AM. Reason: typo
01strokeer is offline  
post #2 of 6 Old 08-22-2010, 09:59 AM
Compression Ignition Addict
 
jesilvas's Avatar
 
Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,148
Thanks: 0
Thanked 27 Times in 25 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
Drain the fuel bowl to make sure there is no water in it and make sure the connector is in tight



2000 F-350 Lariat Super Duty, Dually, CCLB, 7.3L
4R100, 2wd
330,000 + miles
jesilvas is offline  
post #3 of 6 Old 08-22-2010, 10:13 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Aug 2010
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
when i pulled the chip off the light went off i was wondering it it do any damage to run it with the chip in
01strokeer is offline  
post #4 of 6 Old 08-22-2010, 10:23 AM
Compression Ignition Addict
 
jesilvas's Avatar
 
Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,148
Thanks: 0
Thanked 27 Times in 25 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
No probably not.



2000 F-350 Lariat Super Duty, Dually, CCLB, 7.3L
4R100, 2wd
330,000 + miles
jesilvas is offline  
post #5 of 6 Old 08-23-2010, 10:05 AM
Powerstroke.org Sponsor

 
SeeYa's Avatar
 
Join Date: Jul 2006
Location: Hoschton, GA
Posts: 663
Thanks: 26
Thanked 8 Times in 8 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by 01strokeer View Post
i installed a chip into my 2001 7.3 it runs fine but now i have the water in fuel light staying on will this harm my truck everything seams to work fine m
Most common effect when the chip is not programmed for the correct code.

Custom Tuning-Computer Chips

Flash Programmers-Aftermarket parts

Ford Power Stroke Engine and Transmission Tuning Specialist since 2004.

828-221-0076

DP-Tuner
SeeYa is offline  
post #6 of 6 Old 09-30-2010, 10:59 AM
Compression Ignition Addict
 
stacked73's Avatar
 
Join Date: Sep 2010
Posts: 154
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I know this post is old but i have the same problem except when i pulled the programmer out of my truck the light is still on and i have a huge loss of power/horrible acceleration. I changed my fuel filter and drained the bowl and didnt see any water. WHAT DO I DO?!?! The programmer was installed and de-installed in the matter of an hour because i didnt like when the light came on but now its been on for a week and a half with no programmer whatsoever?!?!
stacked73 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome