Overboost?? - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-02-2010, 02:35 PM
Powerstroke.org Rookie
 

Join Date: Mar 2010
Location: Loxahatchee, FL
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Overboost??

I have a 2001 7.3 its got a ts six position chip, i recently un plugged the red line off the turbo wastegate, got the ses light so i ordered the sinister diesel overboost annihilator just installed it took my truck for a drive and i cranked up the tuner to the 100hp and then the 140hp setting. and the ses light still came on. put a scan tool on it and got the codes:

P0238-turbo boost sensor A circuit high input
P1211- ICP not controllable- Pres above disired
P1249- wastegate fail steady state test

Anyone one Know what I should do or what is wrong? Any help Would be Appreciated.

Thanks, Jake
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 08-02-2010, 03:09 PM
Compression Ignition Addict
 

Join Date: May 2010
Posts: 290
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 1 reviews
Clear the codes and try it again. My guess is that you are now setting the P1211. Don't worry about the P1249 code.

The P1211 means that your high pressure oil pump cannot keep up with the demand the injectors are placing on it with the increased pulse width.
Reply With Quote Quick reply to this message
  #3  
Old 08-02-2010, 03:27 PM
Powerstroke.org Rookie
 

Join Date: Mar 2010
Location: Loxahatchee, FL
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Thanks for the help. Do you think that it could have anything to do with the kcm high pressure crossover line i just installed?

Thanks, Jake
Reply With Quote Quick reply to this message
  #4  
Old 08-03-2010, 06:56 AM
Compression Ignition Addict
 

Join Date: Dec 2007
Location: Ocala, Fl
Posts: 1,426
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 1 reviews
Send a message via AIM to no-tel-in
nope, it just means that your pump cant keep up with the demands of the tune you were running during the condition/time the code was thrown
Reply With Quote Quick reply to this message
  #5  
Old 08-03-2010, 08:33 AM
Powerstroke.org Rookie
 

Join Date: Mar 2010
Location: Loxahatchee, FL
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
ok. thank you.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 05:52 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors