feeler on dp-tuner chip and swith gauge - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-16-2010, 10:59 AM
Compression Ignition Addict
 
Join Date: Jan 2008
Posts: 1,087
Thanks: 10
Thanked 28 Times in 27 Posts
Feedback Score: 0 reviews
feeler on dp-tuner chip and swith gauge

chip with hi idle 80e and 120 settings with the gauge switch. in a 2000 Ex so whatever you would have to do it. Not running right on the 80e and has tranny all over the place. Open to offers ....
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 07-17-2010, 08:26 AM
Powerstroke.org Fanatic
 

Join Date: Mar 2008
Location: Lewistown,Mt
Posts: 96
Thanks: 8
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Call DP directly

I would call DP tuner and talk to them directly. I recently had my truck lived tuned by Jody and everything is working great. They are a great company to deal with. So give them a call.
Reply With Quote Quick reply to this message
  #3  
Old 07-22-2010, 09:05 PM
Compression Ignition Addict
 
Join Date: Jan 2008
Posts: 1,087
Thanks: 10
Thanked 28 Times in 27 Posts
Feedback Score: 0 reviews
have....dont think its the chip , 2nd one with them thanks tho !
Reply With Quote Quick reply to this message
  #4  
Old 07-23-2010, 04:30 AM
Powerstroke.org Sponsor

 

Join Date: Jul 2006
Location: Hoschton, GA
Posts: 635
Thanks: 24
Thanked 7 Times in 7 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by scagle1 View Post
chip with hi idle 80e and 120 settings with the gauge switch. in a 2000 Ex so whatever you would have to do it. Not running right on the 80e and has tranny all over the place. Open to offers ....
Did you purchase the chip new or used?
Reply With Quote Quick reply to this message
  #5  
Old 07-23-2010, 06:33 AM
Compression Ignition Addict
 

Join Date: May 2010
Posts: 290
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 1 reviews
Are you planning on another route with the Excursion? I assume it doesn't have the issue with the chip unplugged.

Why don't you give them a chance to work with the problem? Sometimes, issues take a few times to get right. I know that I've had to work on certain customer tunes a few times to get the shifting right because of things like valve body "upgrades" and larger tires. If you try selling it, you'll take quite a beating on the resale. Keep working with them, you'll get what you want.
Reply With Quote Quick reply to this message
  #6  
Old 07-23-2010, 10:50 AM
Powerstroke Junkie


 

Join Date: Aug 2006
Location: Mayberry, NC
Posts: 8,309
Thanks: 0
Thanked 34 Times in 9 Posts
Feedback Score: 0 reviews
You need to give us more details as to what it is doing. Jody will make it right if it is something with his tunes. If he didn't Diane would have set him straight years ago, lol!!!
So give us some more details. By the sounding of your title it sounds like you are bagging on DP.
Reply With Quote Quick reply to this message
  #7  
Old 07-27-2010, 06:54 PM
Compression Ignition Addict
 
Join Date: Jan 2008
Posts: 1,087
Thanks: 10
Thanked 28 Times in 27 Posts
Feedback Score: 0 reviews
guys chip is fine ...bought it new from DP and James has been great in staying in touch with me....installed the chip and JWVB at the same time and truck runs strange in the 80 setting ,,,only builds 20 lbs boost before shifting at wot ....old truck was 28psi on 80 and the 120...this one runs great in the 120 setting but weak in the 80. Tranny is just up and down between 3rd and 4th and it may just be that i live in a different place where most speeds are 40 -55 so its just in that range all the time where its shifting alot. The truck is also dying when going into reverse on my driveway incline....the site i bought the valve body was of no help and once again DP has been helping with this problem as well since all probs started with install of chip and VB....pulled thye chip and truck still dies in reverse and has absolutely no power in stock mode 10 lbs boost max and does not wanna shift gears....also same way in stock mode with the chip on. By no means am i bashing DP , so please fellows dont take it as that....am prob gonna pull all upgrades and sell truck as i am just not wanting to mess with the thing. wanted to get it set like my old truck and drive it and its turning into a part time job messing with it...not what i'm looking for. after reading original post i guess it does sound bad on DP...MY BAD !!! i would order from them again tmrw if i needed another chip...firm believer in Jody and DP
Reply With Quote Quick reply to this message
  #8  
Old 07-28-2010, 05:20 AM
Powerstroke.org Sponsor

 

Join Date: Jul 2006
Location: Hoschton, GA
Posts: 635
Thanks: 24
Thanked 7 Times in 7 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by scagle1 View Post
guys chip is fine ...bought it new from DP and James has been great in staying in touch with me....installed the chip and JWVB at the same time and truck runs strange in the 80 setting ,,,only builds 20 lbs boost before shifting at wot ....old truck was 28psi on 80 and the 120...this one runs great in the 120 setting but weak in the 80. Tranny is just up and down between 3rd and 4th and it may just be that i live in a different place where most speeds are 40 -55 so its just in that range all the time where its shifting alot. The truck is also dying when going into reverse on my driveway incline....the site i bought the valve body was of no help and once again DP has been helping with this problem as well since all probs started with install of chip and VB....pulled thye chip and truck still dies in reverse and has absolutely no power in stock mode 10 lbs boost max and does not wanna shift gears....also same way in stock mode with the chip on. By no means am i bashing DP , so please fellows dont take it as that....am prob gonna pull all upgrades and sell truck as i am just not wanting to mess with the thing. wanted to get it set like my old truck and drive it and its turning into a part time job messing with it...not what i'm looking for. after reading original post i guess it does sound bad on DP...MY BAD !!! i would order from them again tmrw if i needed another chip...firm believer in Jody and DP
I did not feel that way at all.

I am glad to hear James is getting you taken care of. Keep us posted on the progress.

Diane
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 04:47 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors