Gauge dimmer problem - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-12-2010, 03:54 PM
Member
 

Join Date: Sep 2007
Posts: 77
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Gauge dimmer problem

Just installed some Autometer NV's (pyro, boost, trans). I saudered the 3 white wires (illumination) together and connected behind the dimmer on the wire that powers the dash dim. I saudered and grounded the 3 black wires. Finally, I spliced the 2 red wires and connected them onto a keyed 12v. I haven't been able to do a test run, but from the short time I had it idleing the gauges seemed to function correctly. PROBLEM: pyro and trans temp dim together and the boost dims, but not with the other 2. At full brightness they all look the same, but at low dim the pyro and trans temp are much dimmer. Any ideas???
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 06-12-2010, 07:16 PM
Member
 

Join Date: Sep 2007
Posts: 77
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
bump
Reply With Quote Quick reply to this message
  #3  
Old 06-13-2010, 06:03 AM
Member
 

Join Date: Sep 2007
Posts: 77
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Anyone???
Reply With Quote Quick reply to this message
  #4  
Old 06-13-2010, 07:12 AM
Compression Ignition Addict
 

Join Date: Jan 2008
Location: Edmonton Alberta, Canada
Posts: 1,867
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Send a message via MSN to 03_Turbo7.3
try switchen the bulbs around..see if it changes
Reply With Quote Quick reply to this message
  #5  
Old 06-13-2010, 07:44 AM
Emergency Services

 

Join Date: Mar 2008
Location: W.V.
Posts: 1,671
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
my glowshifts do the same thing.
Reply With Quote Quick reply to this message
  #6  
Old 06-13-2010, 08:10 AM
Member
 

Join Date: Sep 2007
Posts: 77
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I was thinking about trying a bulb switch, just to see if it makes a difference.
Reply With Quote Quick reply to this message
  #7  
Old 06-13-2010, 10:17 AM
Compression Ignition Addict
 

Join Date: Jan 2008
Location: Edmonton Alberta, Canada
Posts: 1,867
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Send a message via MSN to 03_Turbo7.3
i would..cant hurt..all mine work 100% fine..
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 06:24 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors