DP tuner dead? - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 9 Old 09-26-2009, 03:39 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Sep 2009
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
DP tuner dead?

okay here's my situation:

my '01 powerstroke was impounded in late july and when my stepdad went to pick it up, it wouldn't start.

the guys @ the impound lot tried to jump it off, but to no avail. they suggested he let them tow it (for an additional 150 bucks, of course) to a ford tech they knew's house across town. he did it, and the guy promptly removed my dpt chip and jumped it off (stupid cop left my fog lights on), and it ran. he used it while i was in jail when he needed it and whatever.

i came home last night. got in it this morning, and re-installed the chip & switch (i installed it the first time and it ran like a beast for like a year up until this bs), and nothing. the little light @ the bottom right corner of the F5 display lights up when i turn the key 1 click forward, and the starter turns, but no number, no "swirl" around the lcd.. nothing. sounds like no fuel too.

any ideas fellas? i'm DYING to get back in my baby and cruise.

TIA guys.
clayLong is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 09-26-2009, 05:51 PM
Compression Ignition Addict
 
Join Date: Aug 2009
Posts: 162
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
im not too sure about that one, will it run if you just unplug it. if so that is what i would do for the mean time and then i would call jody and see what is going on. even if you have to drive around stock it is better than walking around.
whitelightning150 is offline  
post #3 of 9 Old 09-26-2009, 06:36 PM
Compression Ignition Addict
 
fallendown's Avatar
 
Join Date: Oct 2007
Location: Galveston Bay
Posts: 559
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I think it's not getting good contact to the board. Or, the contact on the board is worn enough to keep it from making a circuit. Hard to guess without actually seeing it.

I got taken out by a Hyundai...it's not funny...now I look like Stump, but taller

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
fallendown is offline  
post #4 of 9 Old 09-26-2009, 06:48 PM
Compression Ignition Addict
 
superduty4x4's Avatar
 
Join Date: Nov 2007
Posts: 2,355
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I'm guessing it's in no start. I don't want to put the info out on the open boards about how activate/deactivate no start (thieves...) but the info is on DP's web site and if you send me a PM I'll give you the info (not sure if you have to have a certain number of posts to receive PM's on this site).

97 F350 CCLB 4x4 PSD

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
superduty4x4 is offline  
post #5 of 9 Old 09-26-2009, 08:59 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Sep 2009
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by superduty4x4 View Post
I'm guessing it's in no start. I don't want to put the info out on the open boards about how activate/deactivate no start (thieves...) but the info is on DP's web site and if you send me a PM I'll give you the info (not sure if you have to have a certain number of posts to receive PM's on this site).
i tried to PM you but it's going to a blank screen after i click send.. if you get 3, sorry. if not pls send me one, or email michaelclaytonlong@gmail.com
clayLong is offline  
post #6 of 9 Old 09-27-2009, 06:29 AM
Powerstroke.org Sponsor

 
SeeYa's Avatar
 
Join Date: Jul 2006
Location: Hoschton, GA
Posts: 664
Thanks: 28
Thanked 8 Times in 8 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by clayLong View Post
okay here's my situation:

my '01 powerstroke was impounded in late july and when my stepdad went to pick it up, it wouldn't start.

the guys @ the impound lot tried to jump it off, but to no avail. they suggested he let them tow it (for an additional 150 bucks, of course) to a ford tech they knew's house across town. he did it, and the guy promptly removed my dpt chip and jumped it off (stupid cop left my fog lights on), and it ran. he used it while i was in jail when he needed it and whatever.

i came home last night. got in it this morning, and re-installed the chip & switch (i installed it the first time and it ran like a beast for like a year up until this bs), and nothing. the little light @ the bottom right corner of the F5 display lights up when i turn the key 1 click forward, and the starter turns, but no number, no "swirl" around the lcd.. nothing. sounds like no fuel too.

any ideas fellas? i'm DYING to get back in my baby and cruise.

TIA guys.
You have it in pos. 0. If you have no start in pos. 0 it won't start.

http://www.dp-tuner.com/wordpress/wp...-operation.pdf


You may want to send the chip to Jody and have him inspect it for any damage.


Diane

Custom Tuning-Computer Chips

Flash Programmers-Aftermarket parts

Ford Power Stroke Engine and Transmission Tuning Specialist since 2004.

828-221-0076


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
SeeYa is offline  
post #7 of 9 Old 09-27-2009, 07:33 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Sep 2009
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by SeeYa View Post
You have it in pos. 0. If you have no start in pos. 0 it won't start.

http://www.dp-tuner.com/wordpress/wp...-operation.pdf


You may want to send the chip to Jody and have him inspect it for any damage.


Diane
i reset the switch last night, but now i've killed the battery trying to start it i think. it's charging, so we'll see in a while.
clayLong is offline  
post #8 of 9 Old 09-27-2009, 10:41 AM
Powerstroke.org Sponsor

 
SeeYa's Avatar
 
Join Date: Jul 2006
Location: Hoschton, GA
Posts: 664
Thanks: 28
Thanked 8 Times in 8 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by clayLong View Post
i reset the switch last night, but now i've killed the battery trying to start it i think. it's charging, so we'll see in a while.
Yes charge the batteries real good. The PCM needs good power to supply the chip the power it needs for the switch to work properly.


Diane

Custom Tuning-Computer Chips

Flash Programmers-Aftermarket parts

Ford Power Stroke Engine and Transmission Tuning Specialist since 2004.

828-221-0076


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
SeeYa is offline  
post #9 of 9 Old 09-28-2009, 05:26 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Sep 2009
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
thx everyone she's back.
clayLong is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome