Removing Banks Six-Gun on an 01 7.3 - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-25-2009, 06:36 PM
Member
 

Join Date: Oct 2008
Location: Kuttawa, Kentucky
Posts: 57
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
Removing Banks Six-Gun on an 01 7.3

Just bought a truck with the Six-Gun tuner already on it and would like to remove it myself if it's not too much trouble. Is this something that can easily be done? If so, could those of you who have done this before give me any tips? Any help is appreciated!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 09-25-2009, 06:56 PM
WNY Biodiesel Co-op
 

Join Date: Mar 2008
Location: Orchard Park New York
Posts: 870
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
go to the DP tuner website . They have links to you tube videos on how to install. Gives you a great view of what is needed to remove the tuner. Very simple .
Reply With Quote Quick reply to this message
  #3  
Old 09-28-2009, 02:31 AM
Member
 

Join Date: May 2008
Posts: 30
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
You should just have to remove two plugs..one in ICP sensor and one on the MAP sensor, trace wires from gauge in cab through firewall into engine bay, then the wires split off in two directions. Both of these original sensor plugs should have also been capped off to enable reinstall. If EGT probe is installed just unplug that also.

If you go to the BANKS web site and look for install instructions for the Six Gun it should show you how to install one, so just reverse the procedure to get it off.
Reply With Quote Quick reply to this message
  #4  
Old 01-25-2010, 10:44 AM
Member
 

Join Date: Oct 2008
Location: Kuttawa, Kentucky
Posts: 57
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
Quote:
Originally Posted by OzPowerstroker View Post
You should just have to remove two plugs..one in ICP sensor and one on the MAP sensor, trace wires from gauge in cab through firewall into engine bay, then the wires split off in two directions. Both of these original sensor plugs should have also been capped off to enable reinstall. If EGT probe is installed just unplug that also.

If you go to the BANKS web site and look for install instructions for the Six Gun it should show you how to install one, so just reverse the procedure to get it off.
Thanks alot, just got around to doing this today. Only problem is my 'Service Engine Soon' light is on now. Anybody have an idea on what would be causing this?
Reply With Quote Quick reply to this message
  #5  
Old 01-25-2010, 11:21 AM
Compression Ignition Addict
 

Join Date: Oct 2006
Location: Bend, Or
Posts: 6,089
Thanks: 29
Thanked 38 Times in 36 Posts
Feedback Score: 0 reviews
Did you plug the ICP and MAP sensors back in?
Reply With Quote Quick reply to this message
  #6  
Old 01-25-2010, 11:36 AM
Member
 

Join Date: Oct 2008
Location: Kuttawa, Kentucky
Posts: 57
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
Quote:
Originally Posted by CSIPSD View Post
Did you plug the ICP and MAP sensors back in?
Sure did...
Reply With Quote Quick reply to this message
  #7  
Old 01-25-2010, 03:46 PM
Compression Ignition Addict
 

Join Date: Oct 2006
Location: Bend, Or
Posts: 6,089
Thanks: 29
Thanked 38 Times in 36 Posts
Feedback Score: 0 reviews
Pull them apart again and make sure there not oily or that the prongs are there... Get some dielectric grease as well and fill both up.

Might have to download the directions, they may have added something else in there we are missing.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 01:17 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors