help for the love of god - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-23-2009, 01:01 PM
Compression Ignition Addict
 

Join Date: Feb 2007
Location: tampa
Posts: 674
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
help for the love of god

its driving me crazy ill just drive down the road and the check ses light comes on for about 5 to 10 seconds doesnt matter what speed and there is no set pattern when it happens the truck does not respond to me pressing on the gas pedal it just goes to idle till the light goes out then the pedal works again but after the light goes out the t/c will now lock up at exactly 30 mph instead of the usual 40-45 and it will keep doin it till i turn the truck off and restart it then everything is normal any ideas does anybody even know what im talking about
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 04-23-2009, 01:04 PM
OperationSmile.org

 

Join Date: Oct 2007
Location: Phoenix AZ/Franklin TN
Posts: 2,011
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
First take you chip out and see if it stops. Then report back
Reply With Quote Quick reply to this message
  #3  
Old 04-23-2009, 01:05 PM
Compression Ignition Addict
 

Join Date: Feb 2007
Location: tampa
Posts: 674
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
will do some days it dosnt and some days it does it like 5 or 6 times
Reply With Quote Quick reply to this message
  #4  
Old 04-23-2009, 01:09 PM
OperationSmile.org

 

Join Date: Oct 2007
Location: Phoenix AZ/Franklin TN
Posts: 2,011
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
With or without the chip?
Reply With Quote Quick reply to this message
  #5  
Old 04-23-2009, 02:20 PM
Compression Ignition Addict
 

Join Date: Feb 2007
Location: tampa
Posts: 674
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
with the chip
Reply With Quote Quick reply to this message
  #6  
Old 04-23-2009, 09:09 PM
OperationSmile.org

 

Join Date: Oct 2007
Location: Phoenix AZ/Franklin TN
Posts: 2,011
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I would start there. Remove the chip and see if it still does it. If it stops than its a computer issue or an issue with the chip(most likely) if it still continues it a mechanical issue. hope that helps.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 06:31 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors