Head lights not working, 0.06 volts?? - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-19-2009, 05:34 AM
Powerstroke.org Fanatic
 

Join Date: Oct 2006
Posts: 131
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Head lights not working, 0.06 volts??

Hey guys

I got my truck out of the shop a few day ago and and discovered (at night) that my head lights are no longer working, every other light works fine.

i have HID kit and though maybe someone in the shop messed with them or something. they been working for the last two years without a problem.

First thing i checked was the voltage at the stock head light plug and it reads 0.06 volts.
Second thing was to check all fuses, they are all ok.

maybe a relay? but dont know were to look or test them
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 04-19-2009, 06:16 AM
duct tape & zip ties

 

Join Date: Jul 2006
Location: Willis, MI
Posts: 10,759
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to bigcountrysg
Did you check the switch.
Reply With Quote Quick reply to this message
  #3  
Old 04-19-2009, 06:18 AM
Powerstroke.org Fanatic
 

Join Date: Oct 2006
Posts: 131
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
didnt check the switch but was thinking about it lol. do i need remove the plastic dash cover or just pull out the switch
Reply With Quote Quick reply to this message
  #4  
Old 04-19-2009, 06:20 AM
duct tape & zip ties

 

Join Date: Jul 2006
Location: Willis, MI
Posts: 10,759
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to bigcountrysg
Quote:
Originally Posted by kamaleon View Post
didnt check the switch but was thinking about it lol. do i need remove the plastic dash cover or just pull out the switch
Yes you will have to remove the plastic trim of the dash. It should just pop off.
Reply With Quote Quick reply to this message
  #5  
Old 04-19-2009, 07:31 AM
Powerstroke.org Fanatic
 

Join Date: Oct 2006
Posts: 131
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
ok, i'll check the switch with a voltmeter and see if it's sending the 12v. Im thinking the switch only sends signal to a relay that powers the lights..
Reply With Quote Quick reply to this message
  #6  
Old 04-19-2009, 07:41 PM
Powerstroke.org Fanatic
 

Join Date: Oct 2006
Posts: 131
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
it turned out to be a bad fuse, it looked ok but failed the continuity test... first big 30amp fuse
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 08:18 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors