ALL HELL HAS BROKEN LOOSE! 7.3 GODS PLEASE STEP IN IF YOU DARE! - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-12-2009, 02:18 PM
Member
 

Join Date: Sep 2008
Posts: 59
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
ALL HELL HAS BROKEN LOOSE! 7.3 GODS PLEASE STEP IN IF YOU DARE!

Ok heres the deal, I have a early 99 7.3, I recently was putting a aux tank in the bed and filled it up a little bit. There might have been a tiny bit of water left in it. Anyhow, I was driving yesterday and the water in fuel light would come on around turns and it would start running very rough, then go off after a couple of seconds going straight. Well it did that 4 times so I got out and low in behold water did drain out after opening the pet****. It still ran rough and this morning I went to get a Fuel Filter, I put the new filter in and filled the tank all the way up. It only boggs at low rpm then cleans up after 1900. It runs like it would if I just ran it out of gas and there was air in the system. Well I have now put 40 miles on it, 30 straight being all highway around 75mph and 2200 rpm. I thought it would clean it up but its still doing it. I use this truck to make money so I need up and running asap. What are my next steps and or options. Any ideas from the 7.3 Gods on what to do or check?
Edit/Delete Message
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 04-12-2009, 02:45 PM
Oilfield Trash

 

Join Date: Jul 2008
Location: Bryan/College Station, TX
Posts: 26,302
Thanks: 4
Thanked 4 Times in 3 Posts
Feedback Score: 1 reviews
you must pray to the 7.3 GODS very heavily. do sacrifices and kills to the ricers. and they might be able to help you.



ok back to the topic

have you re re drained the water? it might take some time to work that out. also whats the state of your fuel pump?
Reply With Quote Quick reply to this message
  #3  
Old 04-12-2009, 05:42 PM
OperationSmile.org

 

Join Date: Oct 2007
Location: Phoenix AZ/Franklin TN
Posts: 2,011
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Get some diesel clean or some HEET. It will help get the water out of the system
Reply With Quote Quick reply to this message
  #4  
Old 04-12-2009, 05:47 PM
Compression Ignition Addict
 

Join Date: Dec 2008
Location: IN
Posts: 1,855
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by Yougotthehit View Post
Ok heres the deal, I have a early 99 7.3, I recently was putting a aux tank in the bed and filled it up a little bit. There might have been a tiny bit of water left in it. Anyhow, I was driving yesterday and the water in fuel light would come on around turns and it would start running very rough, then go off after a couple of seconds going straight. Well it did that 4 times so I got out and low in behold water did drain out after opening the pet****. It still ran rough and this morning I went to get a Fuel Filter, I put the new filter in and filled the tank all the way up. It only boggs at low rpm then cleans up after 1900. It runs like it would if I just ran it out of gas and there was air in the system. Well I have now put 40 miles on it, 30 straight being all highway around 75mph and 2200 rpm. I thought it would clean it up but its still doing it. I use this truck to make money so I need up and running asap. What are my next steps and or options. Any ideas from the 7.3 Gods on what to do or check?
Edit/Delete Message

well shucks theres your problem. you should be putting diesel in your truck not gas
Reply With Quote Quick reply to this message
  #5  
Old 04-13-2009, 08:30 AM
Oilfield Trash

 

Join Date: Jul 2008
Location: Bryan/College Station, TX
Posts: 26,302
Thanks: 4
Thanked 4 Times in 3 Posts
Feedback Score: 1 reviews
i forgot about diesel kleen. try that also.

Quote:
Originally Posted by cliford
well shucks theres your problem. you should be putting diesel in your truck not gas
Reply With Quote Quick reply to this message
  #6  
Old 04-13-2009, 12:54 PM
Member
 

Join Date: Sep 2008
Posts: 59
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Ok well I have put about 50 miles again on it this time hauling a 34 foot enclosed. I dumped a whole thing of Diesel Kleen in the tank and it still running like sqaut. Getting it scanned in a bit, Ill let you know if it says I have a bad injector.
Reply With Quote Quick reply to this message
  #7  
Old 04-13-2009, 01:23 PM
Member
 

Join Date: Sep 2008
Posts: 59
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I just talked with Derek over at Outlaw Diesel, the guy definetly knows his Shiz! He directed me a couple ways and thinks it could be a clog in the fuel bowl/line. Im going to give that a try and see what I come up with. Just wanted to say thanks for taking the time to talk.
Reply With Quote Quick reply to this message
  #8  
Old 04-14-2009, 07:50 AM
Powerstroke Junkie

 

Join Date: Aug 2006
Location: Mayberry, NC
Posts: 8,309
Thanks: 0
Thanked 28 Times in 7 Posts
Feedback Score: 0 reviews
I doubt you have a clogged fuel line, but hey check it out!! I would also check fuel pressure, next would be to run a Buzz test and check your injectors.
Also I don't believe HEET is approved for diesels, unless they have a special recipe for diesels. I remember reading on the bottle that it isn't to be used for diesel fuel. There is a product called 911 that is basically the same but okay for diesel fuel. I would keep draining the bowl and change the FF again.

NCH
Reply With Quote Quick reply to this message
  #9  
Old 04-14-2009, 08:02 AM
I don't know nuttin....

 

Join Date: Jul 2006
Location: Tuttle, OK
Posts: 17,096
Thanks: 0
Thanked 7 Times in 7 Posts
Feedback Score: 0 reviews
May have toasted an injector running water through it.
Thats where i would focus troubleshooting.
Reply With Quote Quick reply to this message
  #10  
Old 04-14-2009, 08:22 AM
Compression Ignition Addict
 

Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,007
Thanks: 0
Thanked 9 Times in 9 Posts
Feedback Score: 0 reviews
now do you have a filter on that aux fuel tank too? if not get one that is water blocking too. can't have too much water blocking
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 10:29 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors