Ugh more problems - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 8 Old 04-07-2009, 05:44 PM Thread Starter
Compression Ignition Addict
 
Nosparkplugs's Avatar
 
Join Date: Apr 2008
Location: East central IL
Posts: 218
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Ugh more problems

Truck in signature with 165 000 tuned to stock.
1 When i let off the brake going into Reverse it sounds like i am letting off a clutch. It pulls down the engine to about 450 rpms and sounds just like a manuel. It does this about all the time but not when its cold. It only does it going into reverse not drive. It actually sounds pretty cool but im sure its not good. I guess if it is trans related i am way over do since this is the original trans. Everyone ive talked to gives me a funny look on this one so im depending on the org
2. Much less important but i put in a new fuel drain and am still leaking fuel (not as much at all though) but i cannot trace down where exactly i was wondering if there were any other common places.
3. After i get 1 and 2 done i am in need of new 4x4 stickers. My dad dropped a bale on the bed and when the body shop fixed it they never replaced the stickkers so i would like to see some cool ones you guys got.
Thanks a lot in advance you guys are always helpful

Early 99 f-250 cab and half longbed 4" intake and exhaust edge evolution II(for egt and boost guage only), trans temp guage trucool max 40K, TW 6 pos
Nosparkplugs is offline  
post #2 of 8 Old 04-07-2009, 05:47 PM Thread Starter
Compression Ignition Addict
 
Nosparkplugs's Avatar
 
Join Date: Apr 2008
Location: East central IL
Posts: 218
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
O yea and no codes

Early 99 f-250 cab and half longbed 4" intake and exhaust edge evolution II(for egt and boost guage only), trans temp guage trucool max 40K, TW 6 pos
Nosparkplugs is offline  
post #3 of 8 Old 04-08-2009, 07:17 AM Thread Starter
Compression Ignition Addict
 
Nosparkplugs's Avatar
 
Join Date: Apr 2008
Location: East central IL
Posts: 218
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Bump anybody?

Early 99 f-250 cab and half longbed 4" intake and exhaust edge evolution II(for egt and boost guage only), trans temp guage trucool max 40K, TW 6 pos
Nosparkplugs is offline  
post #4 of 8 Old 04-08-2009, 10:35 AM
Powerstroke.org Rookie
 
chrismjennings's Avatar
 
Join Date: Jan 2009
Posts: 28
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
My pickup just started doing the same thing, in reverse only! It is probably not going to be a good outcome, but i would like to hear the diagnosis. So somebody please reply.
chrismjennings is offline  
post #5 of 8 Old 04-08-2009, 11:11 AM
Powerstroke.org Rookie
 
chrismjennings's Avatar
 
Join Date: Jan 2009
Posts: 28
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
did this problem start after the (CPS) sensor was replaced? because i just had mine replaced about a month ago and now i am having this issue.
chrismjennings is offline  
post #6 of 8 Old 04-08-2009, 03:03 PM Thread Starter
Compression Ignition Addict
 
Nosparkplugs's Avatar
 
Join Date: Apr 2008
Location: East central IL
Posts: 218
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
No i put mine in a while ago. It did happen after i put in the new drain valve lol. i doubt that had much to do with it though but who knows. Doesnt sound like a common problem though

Early 99 f-250 cab and half longbed 4" intake and exhaust edge evolution II(for egt and boost guage only), trans temp guage trucool max 40K, TW 6 pos
Nosparkplugs is offline  
post #7 of 8 Old 04-08-2009, 04:30 PM
Powerstroke.org Rookie
 
chrismjennings's Avatar
 
Join Date: Jan 2009
Posts: 28
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Well hopefully somebody knows something!
chrismjennings is offline  
post #8 of 8 Old 04-09-2009, 02:45 PM Thread Starter
Compression Ignition Addict
 
Nosparkplugs's Avatar
 
Join Date: Apr 2008
Location: East central IL
Posts: 218
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Well im gonna give us one more bump someone please help

Early 99 f-250 cab and half longbed 4" intake and exhaust edge evolution II(for egt and boost guage only), trans temp guage trucool max 40K, TW 6 pos
Nosparkplugs is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome