how long for injectors to break in? - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-12-2009, 06:48 PM
Emergency Services
 

Join Date: Mar 2006
Posts: 183
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
how long for injectors to break in?

i replaced #8 injector and o-rings on other injectors and drove 10 miles but cylinder 8 still fails contribution test, how long does it take for injector to break in? also on my taskmaster scanner i have info for cylinder rotational vel %, what is this reading for? my cylinder 8 is at 6.3% but all others are at 0%.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 03-12-2009, 07:54 PM
Premium Member
 

Join Date: Nov 2007
Location: Buffalo, NY
Posts: 1,824
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
takes about 50miles to work all the air out of the oil system. not sure on the Rel %?
Reply With Quote Quick reply to this message
  #3  
Old 03-12-2009, 07:57 PM
Compression Ignition Addict
 

Join Date: Aug 2007
Location: Zelienople, Pa
Posts: 641
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to harrys91rs
Quote:
Originally Posted by broncobuyer View Post
i replaced #8 injector and o-rings on other injectors and drove 10 miles but cylinder 8 still fails contribution test, how long does it take for injector to break in? also on my taskmaster scanner i have info for cylinder rotational vel %, what is this reading for? my cylinder 8 is at 6.3% but all others are at 0%.
Cylinder rotational vel % (aka PERDELs) should be 0's, ideally. Its the % of crankshaft rotational loss after that specific injector fires. I think anything over 3% will fail a contribution test, correct me if i'm wrong.
Reply With Quote Quick reply to this message
  #4  
Old 03-13-2009, 04:06 PM
Emergency Services
 

Join Date: Mar 2006
Posts: 183
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
its been 50 miles now and my cylinder 8 still is at 6.3% on rotational vel. when i replaced the cylinder 8 injector i did a compression test and that was good, so if its not the injector or lack of compression then why does 8 still fail counterbalance test? at idle it reads 6.3 % but if i raise rpms past 800 it reads 0%, so the injector must be good if it only acts up at idle, could it be my injector module or maybe a weak pump?
Reply With Quote Quick reply to this message
  #5  
Old 03-13-2009, 04:20 PM
Compression Ignition Addict
 

Join Date: Oct 2007
Posts: 292
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to S.S construction
when we install injectors will say 100 to 150 miles to ensure correct break in on thme to work all air out.
Reply With Quote Quick reply to this message
  #6  
Old 03-13-2009, 04:23 PM
Emergency Services
 

Join Date: Mar 2006
Posts: 183
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i will give that a try then, might take me a week or two to rack up them miles.
Reply With Quote Quick reply to this message
  #7  
Old 03-14-2009, 10:18 AM
Compression Ignition Addict
 

Join Date: Oct 2006
Location: Bend, Or
Posts: 6,123
Thanks: 31
Thanked 44 Times in 42 Posts
Feedback Score: 0 reviews
The rotational test only works at idle, once you come off idle it quits working.

Give it some time.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 01:03 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors