my cruise control doesn't work help??? - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 9 Old 03-11-2009, 06:01 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Feb 2009
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
my cruise control doesn't work help???

well my cruise doen't work on my 00 f-250. first off no burn't fuses and the lights on the steering wheel work. you push the on button and set speed and nothing not even the light in the dash. help please.

scott
scott037 is offline  
post #2 of 9 Old 03-11-2009, 06:10 PM
Compression Ignition Addict
 
Join Date: Nov 2005
Location: knoxville
Posts: 276
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via AIM to strokenit Send a message via MSN to strokenit
not sure about your truck...but on mine there is a black box looking sensor on the side of the tranny. it may need replaced. do your back up lights work? i need to replace mine because my back up lights dont work but was told it controls both...my cruise will work one day and the next it dont...but my back up lights never work. hope this fixes it.
strokenit is offline  
post #3 of 9 Old 03-12-2009, 09:05 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Feb 2009
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
nope not it
scott037 is offline  
post #4 of 9 Old 03-12-2009, 09:13 PM
I have excessive flatulance!!
 
Diesel Nick's Avatar
 
Join Date: Apr 2007
Location: Abbeville, LA
Posts: 1,273
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via AIM to Diesel Nick
well no burnt fuses and no light in ur dash u either have a wiring issue or a faulty combo switch. Check for power at the switch if you get voltage I would replace the combo switch... Maybe see if you have faults b4 tryin that though...

2002 F-250 4x4 CC 7.3L DIESEL SOLD

Mods
Edge Evo
Edge Juice W/ Attitude
4 Inch Turbo Back Exhaust Straight Pipe
DIY Tymar Intake
Foil Delete
Recon Light Strip

Diesel Nick is offline  
post #5 of 9 Old 03-13-2009, 01:40 AM
Powerstroke.org Rookie
 
Join Date: Mar 2009
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Replace the bulbs in your third brake light (the one one the back of the cab)
Or make sure it works.
also if you have l.e.d after market light bulbs, the cruise won't work either.
Jet Fuel is offline  
post #6 of 9 Old 03-13-2009, 09:39 AM
Compression Ignition Addict
 
BlackPearl03's Avatar
 
Join Date: Jan 2008
Location: College Station, TX
Posts: 167
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
There is a sensor on your hydro boost unit, if it comes unplugged your cruise control wont work. I accidentally broke the clip part to where it wouldnt stay clicked in while i was installing injectors, etc. I found this because after the install, my cruise wouldnt work either, zip tied it back on and it worked again. Just my experience though lol.

03 F350 7.3L FX4 CC LB Dually
190,000 miles and climbing

4 Exhaust turbo back w/ 5" tip
Gearhead Automotive Performance Chip
AFE Stage 1 Cold Air Intake
TN BB
238cc Hybrids
ITP Reg. Return w/ Intank Mods
KCM S.S. HPX Line,
ITP Overboost Annihilator
Banks Torque Converter, Intercooler
Transgo Shift Kit
boost, pyro, tranny temp carbon fiber gauges to match interior, Aeroforce Scan Gauge
6.0 Tranny cooler
BlackPearl03 is offline  
post #7 of 9 Old 03-13-2009, 09:51 AM
Compression Ignition Addict
 
Join Date: Sep 2008
Location: Oakville, ON
Posts: 258
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
If you have a manual tranny, check the CPP - clutch pedal position switch.

2001 F350 CC SWB 6spd......currently getting a complete makeover.
LOOSEWHEEL is offline  
post #8 of 9 Old 03-13-2009, 10:14 AM
Compression Ignition Addict
 
00strker's Avatar
 
Join Date: Oct 2007
Location: cherryvale
Posts: 1,627
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
yeah i had this prob 4 ever before i was on here of course could not figure out why my cc would not work. Long story short went to dealer 25min and 40 bucks later all it was is a plug that had came unhooked

2000 7.3 Few mods...SOLD
2003 Common Rail tow rig / DD

2006 Harley edition F-250.. 10in Fab, 24in Rockstars, 38x14 Kuhmos, 4in MBRP, Gearhead tunes...NO STUDS
00strker is offline  
post #9 of 9 Old 04-18-2009, 05:20 PM
Powerstroke.org Rookie
 
Join Date: Apr 2009
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by Jet Fuel View Post
Replace the bulbs in your third brake light (the one one the back of the cab)
Or make sure it works.
also if you have l.e.d after market light bulbs, the cruise won't work either.
Man you had me exited there
I went and checked and my third was out
replaced it and still nothing from the CC
Sorensen440 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome