Remote Start Issues - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-17-2009, 02:37 PM
Powerstroke.org Fanatic
 

Join Date: Aug 2008
Posts: 105
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Remote Start Issues

Truck wont start with key.. only with remote start? First try with remote almost fired fast as normal, but then just kept turning. Went out to try with key and nothing... power to everything but wouldnt even crank. Tried several times and nothing. Grabbed the remote start from inside to try that again it it fired right up. Dont want to try again cause have to run a pick up kids from sitter, see if problem continues when I get back. Anyone ever have this happen? What the heck?!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-17-2009, 02:49 PM
Lifetime Premium Member
 
Join Date: Apr 2008
Posts: 6,100
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
it sounds like a bad connection where it picks up the starter wire for the remote start.How long has the remote been on the truck?What brand?
Reply With Quote Quick reply to this message
  #3  
Old 02-17-2009, 04:16 PM
Powerstroke.org Fanatic
 

Join Date: Aug 2008
Posts: 105
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
OK, got home, shut off truck, tried to start with key.. nothing. Tried remote start and it fires right up. Tried this a couple times.. same thing everytime.
Reply With Quote Quick reply to this message
  #4  
Old 02-17-2009, 04:18 PM
Powerstroke.org Fanatic
 

Join Date: Aug 2008
Posts: 105
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
remote has been on for about 11 000km... its an astro model tx50a if i read that right
Reply With Quote Quick reply to this message
  #5  
Old 02-17-2009, 04:26 PM
Lifetime Premium Member
 
Join Date: Apr 2008
Posts: 6,100
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
It kinda sounds like its going into the anti-theft mode..Is there anyway you can pull the main fuse going to it and see if that makes any difference?(remote start that is)
Reply With Quote Quick reply to this message
  #6  
Old 02-17-2009, 04:44 PM
Powerstroke.org Fanatic
 

Join Date: Aug 2008
Posts: 105
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
K..im gonna see if I can find it... its dark out here and about -15*C so it may have to wait till tomorrow when i can pull it in the shop after work. thanks
Reply With Quote Quick reply to this message
  #7  
Old 02-17-2009, 04:48 PM
Lifetime Premium Member
 
Join Date: Apr 2008
Posts: 6,100
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
I installed mine a couple of months back and soldered everything together.Was yours hardwired in or basically plug and play?
Reply With Quote Quick reply to this message
  #8  
Old 02-17-2009, 05:08 PM
Powerstroke.org Fanatic
 

Join Date: Aug 2008
Posts: 105
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
the unit under my dash is called an astroflex. Couldnt find a main fuse for it atm. Just reset the truck by pullin negatives, tried it and it fired up. There is an issue there somewhere so im gonna have to dig into it tomorrow once i get it inside. I check the lead you were talking about for starters. Thanks man
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 05:44 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors