Remote Start Issues - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 8 Old 02-17-2009, 02:37 PM Thread Starter
Powerstroke.org Fanatic
 
Join Date: Aug 2008
Posts: 105
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Remote Start Issues

Truck wont start with key.. only with remote start? First try with remote almost fired fast as normal, but then just kept turning. Went out to try with key and nothing... power to everything but wouldnt even crank. Tried several times and nothing. Grabbed the remote start from inside to try that again it it fired right up. Dont want to try again cause have to run a pick up kids from sitter, see if problem continues when I get back. Anyone ever have this happen? What the heck?!

01 f250 xlt sc 7.3 srw sb black, built 4r100 w/ transgo, cold air, 4 guages, warn hubs, ITP overboost, muffler/cat delete, ccv reroute, ss HPX line, gtp38r w/ high flow outlet, non ebpv pedistal, tw chip
arcflash is offline  
post #2 of 8 Old 02-17-2009, 02:49 PM
Lifetime Premium Member
 
jbeasts10's Avatar
 
Join Date: Apr 2008
Posts: 6,100
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
it sounds like a bad connection where it picks up the starter wire for the remote start.How long has the remote been on the truck?What brand?


2001 F250.Custom Tuned,Ball-Buster Turbo,5"Exhaust
ITP Reg.Return,TD Billet Converter,Built Tranny,Snow Meth/Water Stage 2..plus a few more things!!She will Hunt
jbeasts10 is offline  
post #3 of 8 Old 02-17-2009, 04:16 PM Thread Starter
Powerstroke.org Fanatic
 
Join Date: Aug 2008
Posts: 105
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
OK, got home, shut off truck, tried to start with key.. nothing. Tried remote start and it fires right up. Tried this a couple times.. same thing everytime.

01 f250 xlt sc 7.3 srw sb black, built 4r100 w/ transgo, cold air, 4 guages, warn hubs, ITP overboost, muffler/cat delete, ccv reroute, ss HPX line, gtp38r w/ high flow outlet, non ebpv pedistal, tw chip
arcflash is offline  
post #4 of 8 Old 02-17-2009, 04:18 PM Thread Starter
Powerstroke.org Fanatic
 
Join Date: Aug 2008
Posts: 105
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
remote has been on for about 11 000km... its an astro model tx50a if i read that right

01 f250 xlt sc 7.3 srw sb black, built 4r100 w/ transgo, cold air, 4 guages, warn hubs, ITP overboost, muffler/cat delete, ccv reroute, ss HPX line, gtp38r w/ high flow outlet, non ebpv pedistal, tw chip
arcflash is offline  
post #5 of 8 Old 02-17-2009, 04:26 PM
Lifetime Premium Member
 
jbeasts10's Avatar
 
Join Date: Apr 2008
Posts: 6,100
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
It kinda sounds like its going into the anti-theft mode..Is there anyway you can pull the main fuse going to it and see if that makes any difference?(remote start that is)


2001 F250.Custom Tuned,Ball-Buster Turbo,5"Exhaust
ITP Reg.Return,TD Billet Converter,Built Tranny,Snow Meth/Water Stage 2..plus a few more things!!She will Hunt
jbeasts10 is offline  
post #6 of 8 Old 02-17-2009, 04:44 PM Thread Starter
Powerstroke.org Fanatic
 
Join Date: Aug 2008
Posts: 105
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
K..im gonna see if I can find it... its dark out here and about -15*C so it may have to wait till tomorrow when i can pull it in the shop after work. thanks

01 f250 xlt sc 7.3 srw sb black, built 4r100 w/ transgo, cold air, 4 guages, warn hubs, ITP overboost, muffler/cat delete, ccv reroute, ss HPX line, gtp38r w/ high flow outlet, non ebpv pedistal, tw chip
arcflash is offline  
post #7 of 8 Old 02-17-2009, 04:48 PM
Lifetime Premium Member
 
jbeasts10's Avatar
 
Join Date: Apr 2008
Posts: 6,100
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
I installed mine a couple of months back and soldered everything together.Was yours hardwired in or basically plug and play?


2001 F250.Custom Tuned,Ball-Buster Turbo,5"Exhaust
ITP Reg.Return,TD Billet Converter,Built Tranny,Snow Meth/Water Stage 2..plus a few more things!!She will Hunt
jbeasts10 is offline  
post #8 of 8 Old 02-17-2009, 05:08 PM Thread Starter
Powerstroke.org Fanatic
 
Join Date: Aug 2008
Posts: 105
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
the unit under my dash is called an astroflex. Couldnt find a main fuse for it atm. Just reset the truck by pullin negatives, tried it and it fired up. There is an issue there somewhere so im gonna have to dig into it tomorrow once i get it inside. I check the lead you were talking about for starters. Thanks man

01 f250 xlt sc 7.3 srw sb black, built 4r100 w/ transgo, cold air, 4 guages, warn hubs, ITP overboost, muffler/cat delete, ccv reroute, ss HPX line, gtp38r w/ high flow outlet, non ebpv pedistal, tw chip
arcflash is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome