Auto shifting issues - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-16-2009, 10:27 PM
Powerstroke.org Fanatic
 

Join Date: Apr 2007
Posts: 129
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Auto shifting issues

2002 f250, got a tw chip, accelerating good onto the highway giving it a steady half a pedal and at 40-45 in the middle of accelerating it shifts into OD then immediately back into 3rd. and back into od once i stop accelerating like it should. i can solve this by pressing the od off button until i get fast enough to need od. or going harder down on the gogo pedal.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-17-2009, 06:26 AM
Powerstroke Junkie


 

Join Date: Aug 2006
Location: Mayberry, NC
Posts: 8,309
Thanks: 0
Thanked 34 Times in 9 Posts
Feedback Score: 0 reviews
Time to call Tony!!!
Reply With Quote Quick reply to this message
  #3  
Old 02-17-2009, 09:20 AM
dmd dmd is offline
Compression Ignition Addict
 

Join Date: Oct 2008
Posts: 451
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
What program are you using, he has lots of them. Sounds like his daily
program, it shifts around that area into OD.
Reply With Quote Quick reply to this message
  #4  
Old 02-17-2009, 09:58 AM
Compression Ignition Addict
 

Join Date: Jan 2009
Location: Redford, MI
Posts: 219
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
my truck does the same thing.....no programming on it right now....and has a rebuilt trans bout less than 2000 miles ago....i gotta take it up to the shop. Last time i took it i had asked about like a kick down cable adjustment or something and he told me its all computerized.... so i have no idea. Its definetely really annoying though!!!

Last edited by Randee Bowknee; 02-17-2009 at 09:58 AM. Reason: add to
Reply With Quote Quick reply to this message
  #5  
Old 02-17-2009, 06:54 PM
Powerstroke.org Fanatic
 

Join Date: Apr 2007
Posts: 129
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i think it migght be since i havnt reprogramed my spedo for the 35" tires. ive herd the 02 trucks use 2 ways to calculate speed and shift points and both need to be in sync .
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 10:45 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors