New upgrades = ? - Ford Powerstroke Diesel Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 11 Old 12-29-2006, 06:49 PM Thread Starter
Powerstroke.org Rookie
 
Powerestroker2000rt's Avatar
 
Join Date: Nov 2006
Location: KS
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
New upgrades = ?

whats up guys so i just did a few upgrades to my rig. First i did the DIY intake upgrade. Went rather well. Then i installed my Recent purchase which was a Ts Performance 6 chip. Amazing power! the only thing is that when i have it set on the 50 horse setting which im guessing is the best for just everyday conservative driving, i get a whooshing sound when my transmission shifts to overdrive at about 40 mph. im guessing its the wastegate opening? maybe. and also when i have it on the 100 horse setting, and get all over it, at a higher speed i will recieve a service engine soon light for a few minutes then it will go out. Any advice or input very welcome. thanks

2006 F-250 Crew Cab FX4 Lariat, Straight Piped, 94,XXX, 33" Mudders, Pretty Stock at the Moment
Powerestroker2000rt is offline  
post #2 of 11 Old 12-29-2006, 07:02 PM
International Threat
 
Marty's Avatar
 
Join Date: May 2006
Location: Elkton, MD
Posts: 13,088
Thanks: 0
Thanked 13 Times in 8 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
ses light is probably from overboost since it lights at 100hp and goes away...
You could get a map fooler for this.
Get the codes scanned and let us know what they are.

2001 F250
11.62 @ 115.79
Owner of Marty's Diesel
Elkton, Maryland
Marty is offline  
post #3 of 11 Old 12-29-2006, 07:49 PM Thread Starter
Powerstroke.org Rookie
 
Powerestroker2000rt's Avatar
 
Join Date: Nov 2006
Location: KS
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
ok will do

any ideas on the whooshing sound, and is there any thing wrong with this noise im hearing. also, is the 50 horse setting better for mileage and everyda driving

2006 F-250 Crew Cab FX4 Lariat, Straight Piped, 94,XXX, 33" Mudders, Pretty Stock at the Moment
Powerestroker2000rt is offline  
post #4 of 11 Old 12-29-2006, 09:46 PM
Compression Ignition Addict
 
lilredpowerstroke's Avatar
 
Join Date: Nov 2005
Location: Big Cypress Indian Reservation
Posts: 2,756
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
The sound is normal its because of the open filter on the new intake. The SES light could be from either overboost or too much demand on the HPOP. If you could get some codes we could tell you more.

T.J.
2003 F-350 dually 6.0
Centennial Edition
Straight exhaust 34x10.50 Swampers on Black Rock Stars



Been a member longer than most of the moderators
Thats why I said most Tiff


Think you can trust the government? Ask an American Indian!

My old truck in action
lilredpowerstroke is offline  
post #5 of 11 Old 12-29-2006, 10:09 PM
The Fat Mod
 
Logan's Avatar
 
Join Date: Aug 2006
Location: Hickory, NC
Posts: 12,509
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I ran Mine on the 100hp setting all the time, no problems, I think the best fuel milage is either the 75 or 100. Just play with it and see what your truck likes the best. The sound you are hearing is normal, and sounds pretty cool. Do you have guages, if not get them ASAP, if so, if you are boosting over about 24 psi, thats prolly when the SES light is coming on.

Logan is offline  
post #6 of 11 Old 12-30-2006, 01:36 AM Thread Starter
Powerstroke.org Rookie
 
Powerestroker2000rt's Avatar
 
Join Date: Nov 2006
Location: KS
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
gauges

Gauges are on there way. Thanks for the help guys, ill probably try to get the codes read today. appreciate the input, and just to add, this truck is crazy now with this chip. its really quite amazing

2006 F-250 Crew Cab FX4 Lariat, Straight Piped, 94,XXX, 33" Mudders, Pretty Stock at the Moment
Powerestroker2000rt is offline  
post #7 of 11 Old 12-30-2006, 01:41 AM
The Fat Mod
 
Logan's Avatar
 
Join Date: Aug 2006
Location: Hickory, NC
Posts: 12,509
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Yeah, you will see lower than average MPGs for the next month or two you will be having too much fun with it :burnout

Anything else we can help with, just let us know!

Logan is offline  
post #8 of 11 Old 12-30-2006, 11:11 AM
Compression Ignition Addict
 
99Smokin73Stroker's Avatar
 
Join Date: Aug 2005
Location: Greenwood, Indiana (Indianapolis)
Posts: 7,245
Thanks: 0
Thanked 4 Times in 4 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via AIM to 99Smokin73Stroker Send a message via Yahoo to 99Smokin73Stroker
I always got an ses light form higher boost, that's what it's from...

2005 F350 XLT FX4. 2.5" leveling kit, 03 turbo, 4" MBRP Turbo-back, 58v FICM, SCT X4, Irate Diesel coolant filter
99Smokin73Stroker is offline  
post #9 of 11 Old 01-22-2007, 05:47 PM
Member
 
Join Date: Jan 2007
Posts: 61
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by Powerestroker2000rt View Post
whats up guys so i just did a few upgrades to my rig. First i did the DIY intake upgrade. Went rather well. Then i installed my Recent purchase which was a Ts Performance 6 chip. Amazing power! the only thing is that when i have it set on the 50 horse setting which im guessing is the best for just everyday conservative driving, i get a whooshing sound when my transmission shifts to overdrive at about 40 mph. im guessing its the wastegate opening? maybe. and also when i have it on the 100 horse setting, and get all over it, at a higher speed i will recieve a service engine soon light for a few minutes then it will go out. Any advice or input very welcome. thanks
Does anyone have an opinion on how the Ts Performance chip compares to the hypertech Programmer stage 3?

LIPowerstroke is offline  
post #10 of 11 Old 01-22-2007, 08:32 PM
Compression Ignition Addict
 
lilredpowerstroke's Avatar
 
Join Date: Nov 2005
Location: Big Cypress Indian Reservation
Posts: 2,756
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by LIPowerstroke View Post
Does anyone have an opinion on how the Ts Performance chip compares to the hypertech Programmer stage 3?

My opinion is go with the TS. I used to have a Hypertech. I think the hypertech had a little better tranny tuning either that or the tranny just cant hold the power of the TS. I would still go with the TS. Of course Im gonna have new injectors and a built tranny from BTS so I will have custom tuning when I get everything done.

T.J.
2003 F-350 dually 6.0
Centennial Edition
Straight exhaust 34x10.50 Swampers on Black Rock Stars



Been a member longer than most of the moderators
Thats why I said most Tiff


Think you can trust the government? Ask an American Indian!

My old truck in action
lilredpowerstroke is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome