New upgrades = ? - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-29-2006, 07:49 PM
Powerstroke.org Rookie
 

Join Date: Nov 2006
Location: KS
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
New upgrades = ?

whats up guys so i just did a few upgrades to my rig. First i did the DIY intake upgrade. Went rather well. Then i installed my Recent purchase which was a Ts Performance 6 chip. Amazing power! the only thing is that when i have it set on the 50 horse setting which im guessing is the best for just everyday conservative driving, i get a whooshing sound when my transmission shifts to overdrive at about 40 mph. im guessing its the wastegate opening? maybe. and also when i have it on the 100 horse setting, and get all over it, at a higher speed i will recieve a service engine soon light for a few minutes then it will go out. Any advice or input very welcome. thanks
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 12-29-2006, 08:02 PM
International Threat
 

Join Date: May 2006
Location: Elkton, MD
Posts: 13,088
Thanks: 0
Thanked 6 Times in 4 Posts
Feedback Score: 1 reviews
ses light is probably from overboost since it lights at 100hp and goes away...
You could get a map fooler for this.
Get the codes scanned and let us know what they are.
Reply With Quote Quick reply to this message
  #3  
Old 12-29-2006, 08:49 PM
Powerstroke.org Rookie
 

Join Date: Nov 2006
Location: KS
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
ok will do

any ideas on the whooshing sound, and is there any thing wrong with this noise im hearing. also, is the 50 horse setting better for mileage and everyda driving
Reply With Quote Quick reply to this message
  #4  
Old 12-29-2006, 10:46 PM
Compression Ignition Addict
 

Join Date: Nov 2005
Location: Big Cypress Indian Reservation
Posts: 2,756
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
The sound is normal its because of the open filter on the new intake. The SES light could be from either overboost or too much demand on the HPOP. If you could get some codes we could tell you more.
Reply With Quote Quick reply to this message
  #5  
Old 12-29-2006, 11:09 PM
The Fat Mod
 
Join Date: Aug 2006
Location: Hickory, NC
Posts: 12,509
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
I ran Mine on the 100hp setting all the time, no problems, I think the best fuel milage is either the 75 or 100. Just play with it and see what your truck likes the best. The sound you are hearing is normal, and sounds pretty cool. Do you have guages, if not get them ASAP, if so, if you are boosting over about 24 psi, thats prolly when the SES light is coming on.
Reply With Quote Quick reply to this message
  #6  
Old 12-30-2006, 02:36 AM
Powerstroke.org Rookie
 

Join Date: Nov 2006
Location: KS
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
gauges

Gauges are on there way. Thanks for the help guys, ill probably try to get the codes read today. appreciate the input, and just to add, this truck is crazy now with this chip. its really quite amazing
Reply With Quote Quick reply to this message
  #7  
Old 12-30-2006, 02:41 AM
The Fat Mod
 
Join Date: Aug 2006
Location: Hickory, NC
Posts: 12,509
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Yeah, you will see lower than average MPGs for the next month or two you will be having too much fun with it :burnout

Anything else we can help with, just let us know!
Reply With Quote Quick reply to this message
  #8  
Old 12-30-2006, 12:11 PM
Compression Ignition Addict
 

Join Date: Aug 2005
Location: Greenwood, Indiana (Indianapolis)
Posts: 7,241
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
Send a message via AIM to 99Smokin73Stroker Send a message via Yahoo to 99Smokin73Stroker
I always got an ses light form higher boost, that's what it's from...
Reply With Quote Quick reply to this message
  #9  
Old 01-22-2007, 06:47 PM
Member
 

Join Date: Jan 2007
Posts: 61
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by Powerestroker2000rt View Post
whats up guys so i just did a few upgrades to my rig. First i did the DIY intake upgrade. Went rather well. Then i installed my Recent purchase which was a Ts Performance 6 chip. Amazing power! the only thing is that when i have it set on the 50 horse setting which im guessing is the best for just everyday conservative driving, i get a whooshing sound when my transmission shifts to overdrive at about 40 mph. im guessing its the wastegate opening? maybe. and also when i have it on the 100 horse setting, and get all over it, at a higher speed i will recieve a service engine soon light for a few minutes then it will go out. Any advice or input very welcome. thanks
Does anyone have an opinion on how the Ts Performance chip compares to the hypertech Programmer stage 3?

Reply With Quote Quick reply to this message
  #10  
Old 01-22-2007, 09:32 PM
Compression Ignition Addict
 

Join Date: Nov 2005
Location: Big Cypress Indian Reservation
Posts: 2,756
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by LIPowerstroke View Post
Does anyone have an opinion on how the Ts Performance chip compares to the hypertech Programmer stage 3?

My opinion is go with the TS. I used to have a Hypertech. I think the hypertech had a little better tranny tuning either that or the tranny just cant hold the power of the TS. I would still go with the TS. Of course Im gonna have new injectors and a built tranny from BTS so I will have custom tuning when I get everything done.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 07:47 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors