Someone wanna run to there truck for me??? - Ford Powerstroke Diesel Forum

 
LinkBack Thread Tools Display Modes
post #1 of 8 Old 02-08-2009, 09:53 AM Thread Starter
Compression Ignition Addict
 
03_Turbo7.3's Avatar
 
Join Date: Jan 2008
Location: Edmonton Alberta, Canada
Posts: 1,867
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via MSN to 03_Turbo7.3
Someone wanna run to there truck for me???

I dont have anyone i know with a 7.3 readily around me, everyone has 6.0s, anyways can someone with a 7.3 run out to there truck and look at your IPR sensor on you HPOP and see if the connector moves side to side and if theres oil on your wires?? its on the right side looking at it from the front and has a metal clip holding the plug in, see if that whole thing moves side to side..thanks ill keep waiting here for awhile!!

05+ coils, 10 Rear diff, box, tailgate, lights, bumper, Full 07 front harley swap...the list is endless.

AS IM RARLEY on here anymore...have a question ?? EMAIL ME dakinbryce@hotmail.com..ill gladly answer any of your questions. OR search me on facebook. ill help out anyway I can !

updated as of OCT 28/2013
03_Turbo7.3 is offline  
post #2 of 8 Old 02-08-2009, 11:08 AM
Compression Ignition Addict
 
TurboSevenThree's Avatar
 
Join Date: Dec 2007
Location: Flint, MI
Posts: 4,057
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Uhm. I didn't see that. The only one in there with 3 wires is the ICP sensor going into the head, and the Exhaust Back-Pressure sensor but that's on the left....

Re-explain that lol!

Old Truck: 00 F350 XLT DRW: basic first few mods. S&B, 4" straight pipe, gauges, CCV, EBPV and Wastegate line deletes, LED Sills, sweet custom headlights, smoked cab lights, Ventshades, Tint.
Traded in at 196k miles.

"Brand Newish" Truck: 02 Chevy S10 2.2L 5sp. Reg cab 4x2. Badass custom made shifter, foglights, 20% tint, AVS Vent-shades, Stock Intake mods, Electric Fan conversion .
~ 95k miles.
TurboSevenThree is offline  
post #3 of 8 Old 02-08-2009, 11:17 AM
Thats Mr. Oil Leak.....

 
MrJohnWayne's Avatar
 
Join Date: Oct 2006
Location: Waller/Magnolia
Posts: 9,604
Thanks: 9
Thanked 4 Times in 4 Posts
Mentioned: 0 Post(s)
Quoted: 5 Post(s)
Feedback Score: 0 reviews
do you want to know if the actual plug moves side to side, or is you whole solenoid moving back and forth?

John Wayne
Owner and Operator of the
REDNECK VALDEZ
You can find me on FaceBook
MrJohnWayne is offline  
post #4 of 8 Old 02-08-2009, 11:29 AM
Viking Heavy Diesel

 
Ryan Rønning's Avatar
 
Join Date: Nov 2007
Location: Wasilla, AK
Posts: 20,730
Thanks: 8
Thanked 10 Times in 10 Posts
Mentioned: 0 Post(s)
Quoted: 6 Post(s)
Feedback Score: 1 reviews
Quote:
Originally Posted by TurboSevenThree View Post
Uhm. I didn't see that. The only one in there with 3 wires is the ICP sensor going into the head, and the Exhaust Back-Pressure sensor but that's on the left....

Re-explain that lol!
Same thing I saw!

Project Frankenstein


1997 Ford F-350, Dually conversion, Cobra 29 LX CB, 12000 watt converter, All LED lights, TW tunes, 4" DP, Napa Intake and lots of running lights.

Quote:
Originally Posted by XPLOSIV View Post
Thanks. I'll give er a good wackin in the morning.
Ryan Rønning is offline  
post #5 of 8 Old 02-08-2009, 11:39 AM Thread Starter
Compression Ignition Addict
 
03_Turbo7.3's Avatar
 
Join Date: Jan 2008
Location: Edmonton Alberta, Canada
Posts: 1,867
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via MSN to 03_Turbo7.3
LOL my bad im sorry, its the plug for the IPR lower drivers side of the HPOP, if the actual connector moves side to side...mine has ALOT of play in it, and if blocking off the high pressure oil pump lines to do tests WHAT do you guys use?????



the BLACK PLUG

MMMMMMMMM OIL ****ING EVERYWHERE lol

05+ coils, 10 Rear diff, box, tailgate, lights, bumper, Full 07 front harley swap...the list is endless.

AS IM RARLEY on here anymore...have a question ?? EMAIL ME dakinbryce@hotmail.com..ill gladly answer any of your questions. OR search me on facebook. ill help out anyway I can !

updated as of OCT 28/2013
03_Turbo7.3 is offline  
post #6 of 8 Old 02-08-2009, 11:48 AM
Compression Ignition Addict
 
pinkfloyd's Avatar
 
Join Date: Apr 2007
Location: reading,pennsylvania
Posts: 357
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via MSN to pinkfloyd
Quote:
Originally Posted by 03_Turbo7.3 View Post
LOL my bad im sorry, its the plug for the IPR lower drivers side of the HPOP, if the actual connector moves side to side...mine has ALOT of play in it, and if blocking off the high pressure oil pump lines to do tests WHAT do you guys use?????



the BLACK PLUG

MMMMMMMMM OIL ****ING EVERYWHERE lol
that same plug on mine is loose and causes my truck to shut off sometimes. as far as the oil goes it's bone dry and I can't move the sensor itself. Hope this helps

2002 f-250 4X4 XLT 7.3,
stock tranny
DP-Tuner F6 chip
mbrp ss 4" turbo back exhaust
diy intake with zoodad mod
3 pilllar guage setup with autometer guages Thanks Raul
valve body
boost fooler
NEXT ON LIST
torque converter





pinkfloyd is offline  
post #7 of 8 Old 02-08-2009, 11:52 AM
Compression Ignition Addict
 
cliford's Avatar
 
Join Date: Dec 2008
Location: IN
Posts: 1,856
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
yea your shouldnt be able to move it side to side. i think what your saying side to side is does it spin around the center pin. i think its something like a 19mm nut on the end just snug it up. is your truck acting weird?

soon to go?:
2000 f-250

soon to come?:
6.4 and spartan
cliford is offline  
post #8 of 8 Old 02-08-2009, 12:00 PM Thread Starter
Compression Ignition Addict
 
03_Turbo7.3's Avatar
 
Join Date: Jan 2008
Location: Edmonton Alberta, Canada
Posts: 1,867
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via MSN to 03_Turbo7.3
ran, shut it off, went out next day, wouldnt start
MY OTHER THREAD

05+ coils, 10 Rear diff, box, tailgate, lights, bumper, Full 07 front harley swap...the list is endless.

AS IM RARLEY on here anymore...have a question ?? EMAIL ME dakinbryce@hotmail.com..ill gladly answer any of your questions. OR search me on facebook. ill help out anyway I can !

updated as of OCT 28/2013
03_Turbo7.3 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome