2 Odd Electrical Problems - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 07-21-2014, 04:03 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Feb 2008
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
2 Odd Electrical Problems

I have 2002 f250 that has what I think are 2 unrelated but strange problems. I can be driving down the road and it will shut off for just a second and then immediatly right back on. Imagine a gas truck running 60mph and you shut the key off and right back on. It's that sudden and comes right back on every time. When this happens the engine is the only thing affected, all gauges, lights, and accessories continue to function. I'm thinking it's still electrical because its too sudden to be fuel.
The second problem is i can be driving down the road and the pwr windows, radio and all instruments die, but the motor keeps running fine, after a few min the dead items come back on all by themselves. Any help would be appreciated.
bellsbluff is offline  
post #2 of 4 Old 07-21-2014, 04:14 PM
Compression Ignition Addict
 
Join Date: Jan 2014
Location: Coweta, GA
Posts: 1,189
Thanks: 65
Thanked 79 Times in 77 Posts
Mentioned: 1 Post(s)
Quoted: 23 Post(s)
Feedback Score: 0 reviews
Sounds like a bad ignition switch to me

-Kris

01 cclb f-350 srw-463hp/1025ftlbs PHP Dyno (extreme tune)
leveled with 285's on 17'' XD Spy's
Autometer gauges (boost, trans, egt, fuel)
4'' straight pipe
DIY 6637
Powerstruck 160/30's
Hydra Powerstruck tuned
38r
CNCFab fuel & hpop lines
Locally built trans



Quote:
Originally Posted by Dave View Post
Why delete something thats truthful? Paid vendor status isnt like the mafia youre not paying for protection from negative feedback here
strokin-7.3 is offline  
post #3 of 4 Old 07-21-2014, 04:54 PM
Compression Ignition Addict
 
hansel's Avatar
 
Join Date: Dec 2006
Location: Flowery Branch, GA
Posts: 2,313
Thanks: 32
Thanked 99 Times in 93 Posts
Mentioned: 1 Post(s)
Quoted: 89 Post(s)
Feedback Score: 0 reviews
#1 possible CPS going bad

#2 Ground cable's somewhere under the dash, maybe

2001 7.3L CCSRW 4X4
Airiad Intake 4" Flo-Pro Exhaust
ISSPRO EGT/Transmission
PHP Hydra
2015 Heartland Prowler
hansel is offline  
post #4 of 4 Old 07-30-2014, 06:12 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Feb 2008
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Changes the CPS last week and problem #1 is fixed, Still working on #2
bellsbluff is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome