Trans Temp Gauge questions. - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-11-2014, 06:39 PM
Member
 

Join Date: Feb 2012
Posts: 65
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Trans Temp Gauge questions.

Ive had my truck for coming up on 4 years now, the truck came with three Bullydog gauges that I recently decided to mount in an a-pillar pod.

The installl was pretty straight forward other than the Trans Temp probe.
The kit didnt come with one and Bulllydog stated that ANY trans temp probe will work.

So its been installed for over a year and is super erratic.
Most times it reads nothing, once and a while it will run about middle, and sometimes it will peg the gauge to the 320 mark and then drop to nothing.

Anyone had issues like this before, or have any clue what probe I should be able to install.

Buddy of mine tells me he thinks it could be a ground issue, maybe???

Im just tired of it being funky, I planned on doing a upgraded cooler next month and want to just get the gauge sorted.

The gauge is the 140-320 "short sweep" electric gauge

Thanks for any direction, help
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 07-11-2014, 07:54 PM
Compression Ignition Addict
 

Join Date: Feb 2008
Location: Orlando FL
Posts: 505
Thanks: 8
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
I would call bully dogs Tec line.
Reply With Quote Quick reply to this message
  #3  
Old 07-11-2014, 09:42 PM
Member
 

Join Date: Feb 2012
Posts: 65
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Thank you. Only thing is I did call Bully and they said that ANY temp probe will work. (as they no longer offer one)

/BLAH

*Update.

I tried running a wire to the probe and put a hose clamp around it, grounded it to the shifter bracket.

Temp gauge works now, BUT!!! It near pegs immediately.

It could very well be 320 degrees, but its been running this way since the day I brought it home I cant imagine all of recent that it burns up trans fluids.

Gonna head to the parts store tomorrow and see if they have a probe specifically for a gauge that has a swing of 140-320 (Stuart Warner/Isspro)
Reply With Quote Quick reply to this message
  #4  
Old 07-12-2014, 02:58 PM
Member
 

Join Date: Feb 2012
Posts: 65
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
*update*update

While driving around town looked at the temp gauge, pegged at 320.
Plugged in tuner and ran diagnositics, showed TFT at 165...Im safe.

Ordering new sending unit, hope the gauge isnt junked
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 01:55 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors