Kiwi2 wifi caused motor to die - Ford Powerstroke Diesel Forum

 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 07-11-2014, 05:37 PM Thread Starter
Premium Member
 
Join Date: Jul 2012
Location: 47265
Posts: 40
Thanks: 6
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Kiwi2 wifi caused motor to die

Has anyone used a kiwi2 wifi version for iPhone and had it kill the motor randomly? I have 2000 exscurion with 7.3 I was testing on.
mezmerizz is offline  
post #2 of 3 Old 07-11-2014, 06:11 PM
Powerstroke.org Fanatic
 
Join Date: Nov 2012
Posts: 146
Thanks: 0
Thanked 8 Times in 8 Posts
Mentioned: 0 Post(s)
Quoted: 3 Post(s)
Feedback Score: 0 reviews
What were you doing when the engine died? I know the Torque app will kill the engine if you try to pull codes while it's running.

2002 F-250 CCSB
4x4
ZF-6
Banks Cold Air Intake
TS-6 pos chip canned tunes
MBRP 4" turbo-back
blkdrgn42 is offline  
post #3 of 3 Old 07-11-2014, 06:57 PM Thread Starter
Premium Member
 
Join Date: Jul 2012
Location: 47265
Posts: 40
Thanks: 6
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Just ideling and it also did it when going down the road, was not pulling codes .
I did read something about a setting called $09 had to be disabled but I have try to find it
mezmerizz is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome