Hard start when hot - Ford Powerstroke Diesel Forum
 1Likes
  • 1 Post By Joel
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 06-24-2014, 03:57 PM Thread Starter
Compression Ignition Addict
 
BrodieBiking's Avatar
 
Join Date: Aug 2013
Posts: 316
Thanks: 1
Thanked 6 Times in 6 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Hard start when hot

Truck has been acting weird ever sense i installed bigger injectors.
It starts beautifully in the mornings, but if i drive it 30+ minutes turn the truck off and try to restart it takes a good 10 seconds for it to get going. When it cranks its the motor is firing but it takes a while for it to catch.

My guess is weak hpop sense the glow plugs aren't on when the truck is hot?
I should mention that the truck does have just under 400,000km and has a crazy amount of blow by coming out of both valve covers, so could it possibly be low compression?


2002 F350 CCLB DRW
ZF6 SWAPPED! --Southbend 1944-6OFEK
12.5in lift on 24.5's----------3" Body Lift
MBRP Dual 4"--------------Muffler Delete
K&N Intake----------------AFE Spider
Garret GTP38R BB--------- P.I.S. billet wheel
TS 6pos chip--------------NLTD tunes
P.I.S. 200cc/80%--------- P.I.S. IDM
Parrot Asteroid-------Boston Accoustic SR80's
NVX VCW 10s------------ McIntosh MC431
Warn Manual hubs---------Bed Rails/Air tank
BrodieBiking is offline  
post #2 of 4 Old 06-24-2014, 04:12 PM
Compression Ignition Addict
 
Joel's Avatar
 
Join Date: Oct 2008
Location: Abbotsford
Posts: 2,725
Thanks: 29
Thanked 125 Times in 113 Posts
Mentioned: 1 Post(s)
Quoted: 10 Post(s)
Feedback Score: 0 reviews
What oil are you using? Is it due for a change?
It's definitely an ICP related issue. Could be the IPR, hpop, one injector just not quite seated right, or the oil itself
Jmndz38 likes this.

PIS 175/80's, Van Turbo with EBPV, BD Billet Wheel
Lots of money spent at RiffRaff
Holley fuel pump, in tank mods, crappy riding leveling kit, DP-F6, 5 Gauges+Edge CS in dash, CB radio in Dash, over 100 goofy little mods
Still pretty slow, just less slow now.
Quote:
Originally Posted by peixinho View Post
I love finally having my truck back... that 7.3 dog that I was driving was just not cutting it.
Joel is offline  
post #3 of 4 Old 06-24-2014, 04:22 PM Thread Starter
Compression Ignition Addict
 
BrodieBiking's Avatar
 
Join Date: Aug 2013
Posts: 316
Thanks: 1
Thanked 6 Times in 6 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by Joel View Post
What oil are you using? Is it due for a change?
It's definitely an ICP related issue. Could be the IPR, hpop, one injector just not quite seated right, or the oil itself
Rotella T, Just changed 700km's ago.
I do have an AE scanner, what kind of numbers should i be looking at?
I guess i could unplug the ICP connector while running, and if there is no change that would tell me that the sensor is bad?


2002 F350 CCLB DRW
ZF6 SWAPPED! --Southbend 1944-6OFEK
12.5in lift on 24.5's----------3" Body Lift
MBRP Dual 4"--------------Muffler Delete
K&N Intake----------------AFE Spider
Garret GTP38R BB--------- P.I.S. billet wheel
TS 6pos chip--------------NLTD tunes
P.I.S. 200cc/80%--------- P.I.S. IDM
Parrot Asteroid-------Boston Accoustic SR80's
NVX VCW 10s------------ McIntosh MC431
Warn Manual hubs---------Bed Rails/Air tank
BrodieBiking is offline  
post #4 of 4 Old 06-24-2014, 06:23 PM
Compression Ignition Addict
 
Joel's Avatar
 
Join Date: Oct 2008
Location: Abbotsford
Posts: 2,725
Thanks: 29
Thanked 125 Times in 113 Posts
Mentioned: 1 Post(s)
Quoted: 10 Post(s)
Feedback Score: 0 reviews
To be clear, I don't think the ICP sensor is necessarily the issue. Just something to do with the high pressure oil system.
I'd imagine that it's just taking that whole 10seconds to build 500icp to start.
The oil is thinner when it's nice and hot, and is able to sneak through whatever tolerances easier.

It's a hard one to chase down.
About 6 weeks and many miles after I installed my injectors I had an oring blow out. It was installer error.

PIS 175/80's, Van Turbo with EBPV, BD Billet Wheel
Lots of money spent at RiffRaff
Holley fuel pump, in tank mods, crappy riding leveling kit, DP-F6, 5 Gauges+Edge CS in dash, CB radio in Dash, over 100 goofy little mods
Still pretty slow, just less slow now.
Quote:
Originally Posted by peixinho View Post
I love finally having my truck back... that 7.3 dog that I was driving was just not cutting it.
Joel is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome