Problem with A/C - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 06-19-2014, 04:58 PM Thread Starter
Compression Ignition Addict
 
Join Date: Oct 2012
Location: Edwardsville, IL
Posts: 197
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Thanks: 4
Thanked 10 Times in 10 Posts
Feedback Score: 0 reviews
Problem with A/C

A/C will run fine for a while than blow warm. Compressor not running. Checked pressure levels and they were fine. Bypassed the low pressure switch with no change. Is there a relay for the compressor clutch? I looked thru the owners manual and did not see anything. Any ideas? I can turn the A/C off for a short amount of time and the compressor will run when I turn it back on.
Thanks
Dave

Dave
02 F350 CCLB Lariat 4x4 auto
230,000 on the clock
dieselsite trans filter,
dieselsite coolant filter,
6637 filter
Stancor GPR
6.0 tranny cooler
4" Diamond Eye K4318S-RP exhaust
riffraff regulated return
dual alt.style upper rad. hose
05-07 head light mod
PHP Hydra
Alliant Power 160 single shots
WW2
HPOP system cross over hose from Corey
3 gauge A pillar gauge pod with EGT, trans temp and boost gauges. Autometer ford matched gauges.
glow plug light installed in gauge pod.
welove2drive is online now  
post #2 of 4 Old 06-19-2014, 05:39 PM
Powerstroke.org Fanatic
 
kystanger's Avatar
 
Join Date: Apr 2012
Location: Island, KY
Posts: 119
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
The air gap on the clutch is to wide. Take the 8mm bolt out of the center and pull the outer part of and there should be shims behind it, remove the shims and reinstall and I bet it works. Had the same thing happen on my truck.

2001 f250 4x4
319,000 miles and counting.
6637 intake, 4 inch MBRP exhaust,gauges,203 degree therostat, leveling kit, transgo tugger kit, front and rear mag-hytec diff covers, more to come.
kystanger is offline  
The Following User Says Thank You to kystanger For This Useful Post:
welove2drive (06-20-2014)
post #3 of 4 Old 06-19-2014, 07:03 PM
Compression Ignition Addict
 
blue99stroker's Avatar
 
Join Date: Oct 2011
Location: Chico, California
Posts: 4,811
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 110 Post(s)
Thanks: 18
Thanked 188 Times in 180 Posts
Feedback Score: 0 reviews
i second that.
the magnet can't keep the clutch fully engaged.
if you lessen the gap it should be able to keep the clutch engaged.

99.5 f250 7.3 4x4 255k
PHP Phoenix, S&B, 4" Diamond Eye, Hpx, Stancor, RR Billet Wheel, RR AIH Delete, Autometer Gauges, Pro Comp leveled, Transgo Tugger, Billet TQ Converter, Warn Hubs, Int'l Up-Pipes, RR IC-Boots, Non-Ebpv Pedestal, High Flow Outlet, Hucorey's HPOP Lines, RR High Flow Fuel Fittings, RR OCR, Barder 360 Thrust Kit, 08 Tow Mirrors.

Dad-2000 7.3 108k miles, Autometer Gauges, Superchips 1705, RR AIH Delete, 6637, 4" Diamond Eye, BD Billet Wheel, TruCool Max
blue99stroker is offline  
The Following User Says Thank You to blue99stroker For This Useful Post:
welove2drive (06-20-2014)
post #4 of 4 Old 06-20-2014, 11:30 AM Thread Starter
Compression Ignition Addict
 
Join Date: Oct 2012
Location: Edwardsville, IL
Posts: 197
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Thanks: 4
Thanked 10 Times in 10 Posts
Feedback Score: 0 reviews
Did some more checking. Took a test light with me so when it went out I could check to make sure there was power to the clutch. There was. Bumped the face of the clutch with tip of the test light a couple of times and the clutch engaged again. Looks like it is time for a clutch or remove the shims and live with it.
Thanks guys.
Dave

Dave
02 F350 CCLB Lariat 4x4 auto
230,000 on the clock
dieselsite trans filter,
dieselsite coolant filter,
6637 filter
Stancor GPR
6.0 tranny cooler
4" Diamond Eye K4318S-RP exhaust
riffraff regulated return
dual alt.style upper rad. hose
05-07 head light mod
PHP Hydra
Alliant Power 160 single shots
WW2
HPOP system cross over hose from Corey
3 gauge A pillar gauge pod with EGT, trans temp and boost gauges. Autometer ford matched gauges.
glow plug light installed in gauge pod.
welove2drive is online now  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome