Truck wont start? - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-19-2014, 12:57 PM
Powerstroke.org Rookie
 

Join Date: Mar 2014
Posts: 9
Thanks: 3
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Truck wont start?

Truck started up fine but was shaking during idle and while driving down the road. While driving it died. It will turn over but will not start. A local mechanic said the PCM might be bad. Any thoughts on whats wrong?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 06-19-2014, 12:58 PM
Almostdunfukinwidit


 

Join Date: Nov 2006
Location: Trempealeau, WI
Posts: 31,145
Thanks: 116
Thanked 104 Times in 95 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to Dave
CPS possibly. Unlikely that its the PCM. Scan it for codes
Reply With Quote Quick reply to this message
The Following User Says Thank You to Dave For This Useful Post:
WhiteSlush (06-19-2014)
  #3  
Old 06-20-2014, 05:21 AM
Compression Ignition Addict
 

Join Date: Dec 2007
Posts: 4,974
Thanks: 2
Thanked 95 Times in 90 Posts
Feedback Score: 3 reviews
My usual No Start -


WTS Light? - do you get it when you first roll-on the key? (shows the computer is running)

Do you see cranking rpm on the Tach? Do you have a spare CPS to try?(here you should have posted the yr of your truck it May/May Not show cranking rpm)

Is there fuel in the fuel bowl now? Does it refill after cranking? (open the drain level to check)

Can you hear/feel the pump running (below the dr seat, against the framerail)

Could the fuel gauge be giving a bad reading? (Below 1/4 tank?)

Is it cranking fast enough? - it won't even TRY to start if cranking too slowly.
Reply With Quote Quick reply to this message
  #4  
Old 06-20-2014, 05:04 PM
Powerstroke.org Rookie
 

Join Date: Mar 2014
Posts: 9
Thanks: 3
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by NoRalPh View Post
My usual No Start -


WTS Light? - do you get it when you first roll-on the key? (shows the computer is running)

Do you see cranking rpm on the Tach? Do you have a spare CPS to try?(here you should have posted the yr of your truck it May/May Not show cranking rpm)

Is there fuel in the fuel bowl now? Does it refill after cranking? (open the drain level to check)

Can you hear/feel the pump running (below the dr seat, against the framerail)

Could the fuel gauge be giving a bad reading? (Below 1/4 tank?)

Is it cranking fast enough? - it won't even TRY to start if cranking too slowly.
Thanks for the reply,

I do get the WTS light, no cranking on the tach (2001), there is fuel in the bowl, its cranking normally. Im taking it to a local diesel mechanic monday to have them scan it.
Reply With Quote Quick reply to this message
  #5  
Old 06-20-2014, 05:39 PM
DERAIL MOD!!!


 

Join Date: May 2011
Location: Canton and kennesaw
Posts: 20,827
Thanks: 9
Thanked 115 Times in 107 Posts
Feedback Score: 4 reviews
I would try swapping the cps first, takes 10 minutes and has a plug, only tool required is a 10mm wrench
Reply With Quote Quick reply to this message
  #6  
Old 06-21-2014, 12:52 PM
Powerstroke.org Rookie
 

Join Date: Mar 2014
Posts: 9
Thanks: 3
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I replaced the CPS but still no start.
Reply With Quote Quick reply to this message
  #7  
Old 06-21-2014, 03:28 PM
Compression Ignition Addict
 

Join Date: Dec 2007
Posts: 4,974
Thanks: 2
Thanked 95 Times in 90 Posts
Feedback Score: 3 reviews
Next, you could try disconnecting the plug on the ICP sensor to set a default value for the IPR to run with (it will set a new code though so be sure to tell the mechanic you did this).

Did you check the plug and sheet metal nut going to the IPR? That nut can vibrate off and allow the solenoid going over the valve to slide around. The wires going to the IPR can get brittle, crack, and short together. Make sure the plug & wires look in good shape.
Reply With Quote Quick reply to this message
  #8  
Old 06-28-2014, 12:35 AM
Powerstroke.org Rookie
 

Join Date: Mar 2014
Posts: 9
Thanks: 3
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
It was the IDM
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 03:21 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors