HEATER MODE SELECTOR CONTROL - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-06-2009, 08:54 AM
Powerstroke.org Rookie
 

Join Date: Dec 2008
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Question HEATER MODE SELECTOR CONTROL

HEATER MODE SELECTOR CONTROL will only work in the defrost mode. I Need a fix.

Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 01-06-2009, 08:59 AM
Compression Ignition Addict
 

Join Date: Jul 2008
Location: Vail, AZ
Posts: 4,508
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to ford_trck
More than likely you have a vacuum leak somewhere.
Reply With Quote Quick reply to this message
  #3  
Old 01-07-2009, 08:58 PM
Powerstroke.org Fanatic
 

Join Date: Dec 2006
Location: Tacoma Washington
Posts: 104
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to rsecondchance1
I agree with Ford Trck, check your lines from your front hubs, they decay and crack after a few years. replaced mine 2 times, ordering the stainless ones next time.Good luck
Reply With Quote Quick reply to this message
  #4  
Old 01-07-2009, 09:05 PM
Compression Ignition Addict
 

Join Date: Oct 2007
Location: Pasadena, TX
Posts: 6,512
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by rsecondchance1 View Post
I agree with Ford Trck, check your lines from your front hubs, they decay and crack after a few years. replaced mine 2 times, ordering the stainless ones next time.Good luck
Stainless ones?? Please elaborate with a source
Reply With Quote Quick reply to this message
  #5  
Old 01-07-2009, 09:25 PM
Powerstroke.org Fanatic
 

Join Date: Dec 2006
Location: Tacoma Washington
Posts: 104
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to rsecondchance1
I've seen many on our web site here is one to look at. There are many more some will replace the metal fitting on the hubs as well. If I find more I will post the latter.
http://www.amazon.com/Spectre-19298-.../dp/B0006305LU
Reply With Quote Quick reply to this message
  #6  
Old 01-07-2009, 09:43 PM
Compression Ignition Addict
 

Join Date: Oct 2007
Location: Pasadena, TX
Posts: 6,512
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Nice......adding to mod list
Reply With Quote Quick reply to this message
  #7  
Old 04-04-2009, 05:03 AM
Powerstroke.org Rookie
 

Join Date: Mar 2009
Location: Osceola Indiana
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to whitebuffalo
Mine did the same thing , it was the electric vacuum pump on the passenger side inner fender behind the starter relay, about 116, Bucks at ford and everything worked fine.
Reply With Quote Quick reply to this message
  #8  
Old 07-07-2009, 12:53 PM
Powerstroke.org Rookie
 

Join Date: Jul 2009
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
How did you check your electric VAC PUMP?

I pulled the hose off mine and nothing. My guess is I should have something or even hear the motor when the ingition is on and truck is off right?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 04:17 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors