Loud hiss in OD towing, NOT SURGE! - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-30-2014, 04:32 PM
Powerstroke.org Rookie
 

Join Date: Sep 2013
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Loud hiss in OD towing, NOT SURGE!

Trying to figure out what's up with my 02 7.3. Took a trip out of state towing a 6x12 enclosed trailer with toys in it weighing maybe 4000#. Any time there was any sort of grade to climb (Florida...) or i needed to speed up a bit, the hiss would start. I have a diy tymar intake and the sound seems to come from there. The hiss starts, my scanguage says 5psi boost, hiss gets louder and boost goes up to maybe 7 trying to maintain 60-65mph. It takes a ton of throttle, 30-40% in many cases, just maintain speed. Instant fuel economy goes to single digits and the truck just feels like a dog. I couldn't imagine what it would be like towing an actual load. I can accelerate down an on ramp and hear a clean turbo whine and see modest boost, maybe 13-15, and as soon as overdrive hits, the hiss starts and power disappears. Also, for several miles of flat ground I could maintain 65 with 16% throttle, then out of nowhere I start to slow down and for a few miles it takes 22% throttle to maintain speed. Its a constant hiss, not a flutter, I've heard surge before and this is not it. Even when unloaded and going up a hill I can hear it start at as low as 4 pounds of boost. I have no soot anywhere around the up pipes, I have triple checked my boots, and am running a 60hp economy tune and a 4" exhaust. Please help!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 01-30-2014, 05:25 PM
Compression Ignition Addict
 

Join Date: Apr 2007
Location: Wright City, MO
Posts: 2,744
Thanks: 3
Thanked 5 Times in 5 Posts
Feedback Score: 1 reviews
Sounds like your EBPV is closing maybe?
Reply With Quote Quick reply to this message
  #3  
Old 01-30-2014, 05:29 PM
Powerstroke.org Rookie
 

Join Date: Sep 2013
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Crap, forgot to mention its unplugged. Got tired of the jet noise in the mornings.
Reply With Quote Quick reply to this message
  #4  
Old 01-31-2014, 05:14 PM
Compression Ignition Addict
 

Join Date: Oct 2011
Location: Chico, California
Posts: 3,342
Thanks: 14
Thanked 89 Times in 85 Posts
Feedback Score: 0 reviews
sounds like a boost leak somewhere.
stock truck (stock tune) can hit about 15-17 psi of boost.

the tymar filter setup is noisy as well. could be it just sucking air.
Reply With Quote Quick reply to this message
  #5  
Old 01-31-2014, 05:19 PM
Powerstroke.org Rookie
 

Join Date: Sep 2013
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Thanks man, I only hear the sound in OD. Accelerating through the gears its a clean turbo whine with only some stall at shifts, which I'm sure is normal. Once it hits od its just constant under load. I have seen 15 psi accelerating sort of hard.
Reply With Quote Quick reply to this message
  #6  
Old 01-31-2014, 05:32 PM
Compression Ignition Addict
 

Join Date: Jul 2009
Location: W.Bloomfield, MI
Posts: 673
Thanks: 1
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
Sounds like you have a boost leak. Does it sound like air squeaking out a balloon as you pinch it?

I had to recently replace my old stock deteriorated valley silicone couplers and charge pipe couplers because the pcv oil had deteriorated my stock ones.
Reply With Quote Quick reply to this message
  #7  
Old 01-31-2014, 05:35 PM
Powerstroke.org Rookie
 

Join Date: Sep 2013
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Nope, its a hiss, a "deep" hiss. Imagine an air hose blowing inside a piece of tube, I know that sounds odd. I check all clamps and couplers and all are tight and supple, not dried or cracking. The noise sounds like its coming from the intake area, I just don't like how it happens and power drops and mpg tanks.
Reply With Quote Quick reply to this message
  #8  
Old 01-31-2014, 11:03 PM
Compression Ignition Addict
 

Join Date: Jul 2012
Location: Sterling/Soldotna Alaska
Posts: 238
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
Maybe you have a leak on your intake somewhere? double and triple check from the intake all the way to the turbo. That would explain why their isn't any soot
Reply With Quote Quick reply to this message
  #9  
Old 02-01-2014, 06:06 AM
Compression Ignition Addict
 

Join Date: Oct 2011
Location: Chico, California
Posts: 3,342
Thanks: 14
Thanked 89 Times in 85 Posts
Feedback Score: 0 reviews
you have to pressurize the system to accurately see any cracks/leaks.
Reply With Quote Quick reply to this message
  #10  
Old 02-01-2014, 05:40 PM
Compression Ignition Addict
 

Join Date: Jul 2010
Posts: 462
Thanks: 1
Thanked 5 Times in 4 Posts
Feedback Score: 0 reviews
To me it just sounds like the intake under load when it's in high gear. Mine makes the exact same noise in those circumstances.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 09:30 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors