Lpop question - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 7 Old 01-12-2014, 07:47 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Apr 2012
Posts: 11
Thanks: 2
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Lpop question

Need a little help, my truck when cranking to start doesn't build oil pressure. When it kick off and runs for a few seconds then the oil pressure builds and it runs fine. It's better now I went to synthetic but if it doesn't catch right runs the hpop out of oil and becomes a pain to refill and start. Is that my lpop going bad or something else need to look at?
Rstar is offline  
post #2 of 7 Old 01-12-2014, 08:07 AM
Compression Ignition Addict
 
scagle1's Avatar
 
Join Date: Jan 2008
Posts: 1,342
Thanks: 13
Thanked 53 Times in 50 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Sounds like a possibilty of worn gears on LPOP if HPOP isnt being filled , Front cover could also be scarred letting oil seep back down. you really need to get LPOP readings to confirm it's reliabilty and move forward from there.

Sold 01 350 6" on 37's and mild mods, 00 X 4" on 35's, 02 f350 4" 35's modded from fan to drive shaft, ridin the 03 with nose conversion with 125k and counting upwards slowly.
Never had CNC's poo on any of it, never will.
scagle1 is offline  
post #3 of 7 Old 01-12-2014, 08:10 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Apr 2012
Posts: 11
Thanks: 2
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Thanks. I have an edge insight and the oil pressure numbers. What should they be when at idle?
Rstar is offline  
post #4 of 7 Old 01-12-2014, 10:50 AM
Compression Ignition Addict
 
scagle1's Avatar
 
Join Date: Jan 2008
Posts: 1,342
Thanks: 13
Thanked 53 Times in 50 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
10 psi at idle , 40-70 at 3300. Does the insight monitor low pressure #'s ?

Sold 01 350 6" on 37's and mild mods, 00 X 4" on 35's, 02 f350 4" 35's modded from fan to drive shaft, ridin the 03 with nose conversion with 125k and counting upwards slowly.
Never had CNC's poo on any of it, never will.
scagle1 is offline  
post #5 of 7 Old 01-12-2014, 10:56 AM
Chapter Director

 
Rammstein1224's Avatar
 
Join Date: Aug 2012
Location: Davenport, IA
Posts: 2,949
Thanks: 4
Thanked 46 Times in 38 Posts
Mentioned: 1 Post(s)
Quoted: 3 Post(s)
Feedback Score: 5 reviews
Quote:
Originally Posted by scagle1 View Post
10 psi at idle , 40-70 at 3300. Does the insight monitor low pressure #'s ?
Actually its more like 50psi at idle and up to 100 when revving

Local Jackass member Pat

Battle cry of every 6.0 owner out there
Quote:
Originally Posted by access_max View Post
With the issues fixed a 6.0 can run circles around a 7.3.
2000 F-350 7.3L ZF6
Standard 7.3 mods
SCT tuned
8" Fabtech lift 13" total
5:13 Gears
46" Goodyear MVTs Military takeoffs
Bushwacker Cut-Out Fender Flares
Ranch Hand front and rear bumper
On-board air W/Semi horns

1995 F-350 7.3L E4OD DRW
Standard 7.3 mods
PHP Hydra W/Tony Wildman tunes
160/0 Injectors
T-500 HPOP
E-fuel Conversion
West Coast mirrors
Rammstein1224 is offline  
post #6 of 7 Old 01-12-2014, 11:03 AM
Chapter Director

 
Rammstein1224's Avatar
 
Join Date: Aug 2012
Location: Davenport, IA
Posts: 2,949
Thanks: 4
Thanked 46 Times in 38 Posts
Mentioned: 1 Post(s)
Quoted: 3 Post(s)
Feedback Score: 5 reviews
This will help diagnosis the LPOP Diagnosing a 7.3 no start

Just read the part about hpop reservoir

Local Jackass member Pat

Battle cry of every 6.0 owner out there
Quote:
Originally Posted by access_max View Post
With the issues fixed a 6.0 can run circles around a 7.3.
2000 F-350 7.3L ZF6
Standard 7.3 mods
SCT tuned
8" Fabtech lift 13" total
5:13 Gears
46" Goodyear MVTs Military takeoffs
Bushwacker Cut-Out Fender Flares
Ranch Hand front and rear bumper
On-board air W/Semi horns

1995 F-350 7.3L E4OD DRW
Standard 7.3 mods
PHP Hydra W/Tony Wildman tunes
160/0 Injectors
T-500 HPOP
E-fuel Conversion
West Coast mirrors
Rammstein1224 is offline  
post #7 of 7 Old 01-13-2014, 06:24 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Apr 2012
Posts: 11
Thanks: 2
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Thanks for the help, it's getting a little aggravating when starting the truck.
Rstar is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome