Just got back from glamis with issues - Ford Powerstroke Diesel Forum

 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 10-27-2013, 02:34 PM Thread Starter
Compression Ignition Addict
 
Join Date: Jun 2012
Posts: 172
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Just got back from glamis with issues

So on my way back to San Diego from glamis and out if no where my speedo quit and od light started flashing along with and light. After searching I see it's the rear diff speed sensor. But why did my ac quit exactly at the same time is there any connecting between the 2? My clutch won't cycle on for cold air.


Sent from AutoGuide.com Free App

Matt

2000 F250 ccsb 86k
Pro Comp 6" lift
Stock engine... For now!!!
Hefel86 is offline  
post #2 of 6 Old 10-28-2013, 08:37 AM
Compression Ignition Addict
 
timmyboy76's Avatar
 
Join Date: Aug 2010
Posts: 1,891
Thanks: 0
Thanked 20 Times in 20 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
Bet, Glamis was bada$$...anyway, removethe cover for the streering column, and inspect the wires for any frey, especially the yellow one. You had exact symptoms of my buddys' truck and we found that wire to be the culprit.

99.5 x-cab 7.3l, 6spd, 161k miles.....
timmyboy76 is offline  
post #3 of 6 Old 10-28-2013, 09:39 AM Thread Starter
Compression Ignition Addict
 
Join Date: Jun 2012
Posts: 172
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
It was defiantly a good time! Did your friends a/c quit at the same time too?

Matt

2000 F250 ccsb 86k
Pro Comp 6" lift
Stock engine... For now!!!
Hefel86 is offline  
post #4 of 6 Old 10-28-2013, 10:08 AM
Compression Ignition Addict
 
timmyboy76's Avatar
 
Join Date: Aug 2010
Posts: 1,891
Thanks: 0
Thanked 20 Times in 20 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
not sure, since it was in the driveway when it started acting. Do you have pedal response? Any fuses blown?

99.5 x-cab 7.3l, 6spd, 161k miles.....
timmyboy76 is offline  
post #5 of 6 Old 10-28-2013, 03:11 PM Thread Starter
Compression Ignition Addict
 
Join Date: Jun 2012
Posts: 172
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Well replaced the sensor and nothing I guess I'll try and check the steering column for wires


Sent from AutoGuide.com Free App

Matt

2000 F250 ccsb 86k
Pro Comp 6" lift
Stock engine... For now!!!
Hefel86 is offline  
post #6 of 6 Old 11-03-2013, 01:37 PM Thread Starter
Compression Ignition Addict
 
Join Date: Jun 2012
Posts: 172
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Well finally had a chance to look into it. Who would have thought 1 10amp fuse would mess up all that. Glad it was an easy fix and puzzled how the tranny speedo/ abs and my climate control all were affected with the one fuze under the dash.


Sent from AutoGuide.com Free App

Matt

2000 F250 ccsb 86k
Pro Comp 6" lift
Stock engine... For now!!!
Hefel86 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome