Boost is weird?? - Ford Powerstroke Diesel Forum
User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 11 Old 07-13-2008, 09:00 AM Thread Starter
Compression Ignition Addict
 
farmboypowerstroke's Avatar
 
Join Date: Mar 2007
Posts: 1,416
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Boost is weird??

OK i may have a problem and i may not. When going down the road at 60mph my boost is 0. When i have it in 4x4 and rpm's at 1,800 boost is 0 or maybe 2 if i'm lucky. This normal? its always been like this
farmboypowerstroke is offline  
post #2 of 11 Old 07-13-2008, 09:01 AM
Compression Ignition Addict
 
jblagg's Avatar
 
Join Date: Apr 2007
Location: Alvin, TX
Posts: 828
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
that is the same here I wish there was more boost when cruisin

03 F350 PSD
7.3 AUTO
EXT. CAB,
LWB, FX4
jblagg is offline  
post #3 of 11 Old 07-13-2008, 10:26 AM
Compression Ignition Addict
 
99bigred's Avatar
 
Join Date: Jan 2008
Location: Covina CA
Posts: 601
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
if you want more boost hook a nice big trialer on the back....sounds normal

early 99 f-350 7.3 6speed crew cab
banks exhaust, chip, big head, exhaust houseing
and wheel
Ford AIS intake
5.5" fabtech lift w/ 35x12.50/18's
99bigred is offline  
post #4 of 11 Old 07-13-2008, 10:41 AM Thread Starter
Compression Ignition Addict
 
farmboypowerstroke's Avatar
 
Join Date: Mar 2007
Posts: 1,416
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
even in 4 wheel and rpms at 1,800?
farmboypowerstroke is offline  
post #5 of 11 Old 07-13-2008, 11:53 AM
Compression Ignition Addict
 
sirnunya's Avatar
 
Join Date: Jan 2007
Location: Springfield, OR
Posts: 738
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
the only time i have 0 boost at 60mph is when im coasting downhill, or in a vehicle with no turbo.....
for me it's usually around 3-5psi
sirnunya is offline  
post #6 of 11 Old 07-13-2008, 12:17 PM Thread Starter
Compression Ignition Addict
 
farmboypowerstroke's Avatar
 
Join Date: Mar 2007
Posts: 1,416
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by sirnunya View Post
the only time i have 0 boost at 60mph is when im coasting downhill, or in a vehicle with no turbo.....
for me it's usually around 3-5psi


i never see 3-5 at 60 unless i step on it
farmboypowerstroke is offline  
post #7 of 11 Old 07-13-2008, 12:22 PM
Compression Ignition Addict
 
sirnunya's Avatar
 
Join Date: Jan 2007
Location: Springfield, OR
Posts: 738
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
whats the max you see?
sirnunya is offline  
post #8 of 11 Old 07-13-2008, 12:23 PM Thread Starter
Compression Ignition Addict
 
farmboypowerstroke's Avatar
 
Join Date: Mar 2007
Posts: 1,416
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i don't floor it very often the way fuel prices are, but i could get 28-30
farmboypowerstroke is offline  
post #9 of 11 Old 07-13-2008, 12:27 PM
Compression Ignition Addict
 
sirnunya's Avatar
 
Join Date: Jan 2007
Location: Springfield, OR
Posts: 738
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
sounds pretty normal
sirnunya is offline  
post #10 of 11 Old 07-13-2008, 04:07 PM
Compression Ignition Addict
 
superduty4x4's Avatar
 
Join Date: Nov 2007
Posts: 2,355
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Quote:
Originally Posted by sirnunya View Post
the only time i have 0 boost at 60mph is when im coasting downhill, or in a vehicle with no turbo.....
for me it's usually around 3-5psi
+1, max boost I've hit is 26 psi while towing- all stock Cali fuel early 99

97 F350 CCLB 4x4 PSD
superduty4x4 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome