Programmer problem - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-05-2008, 08:03 PM
Banned
 

Join Date: Feb 2008
Location: Northampton,MA
Posts: 792
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to blizzardwarrior7
Programmer problem

Ok Ive had a superchips cortex programmer on my truck, and i have been running the performance tune for some time now, I went to plug it in tonight to change it to the tow safe tune....BUT the programmer wouldnt turn on...I was like, hmmm wtf...So went inside and plugged it into the computer with the supplied cable, and it turned on fine...Whats wrong with it? OR whats wrong with my truck? Its still running fine, I would just like to change the tuning...
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 07-05-2008, 09:56 PM
Compression Ignition Addict
 

Join Date: Apr 2008
Location: Dallas
Posts: 2,306
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
Check the fuse for you OBDII port. Should be the same as you cigarette lighter. Check to see if that works.

If Im wrong or way off sorry Ive been drinking
Reply With Quote Quick reply to this message
  #3  
Old 07-05-2008, 10:03 PM
Compression Ignition Addict
 

Join Date: Jul 2007
Location: St.Charles, IL
Posts: 680
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to Super Kaz
Quote:
Originally Posted by JMart View Post
Check the fuse for you OBDII port. Should be the same as you cigarette lighter. Check to see if that works.

If Im wrong or way off sorry Ive been drinking
Reply With Quote Quick reply to this message
  #4  
Old 07-05-2008, 10:05 PM
Banned
 

Join Date: Feb 2008
Location: Northampton,MA
Posts: 792
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to blizzardwarrior7
Hmmm....k that solved it, but now my cigaratte lighter doesnt work... W/e.
Thanks guys.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 08:05 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors