White smoke please read - Ford Powerstroke Diesel Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 28 Old 09-24-2013, 05:20 PM Thread Starter
Member
 
russelltevans's Avatar
 
Join Date: Mar 2012
Location: Richmond, In.
Posts: 65
Thanks: 1
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
White smoke please read

Ok e99 mods in sig. Just replaced injector cups and injectors. Truck runs fine IMO. Starts fine also. For a week or so it would start and have absolutely no smoke. Then one morning the white smoke started rolling. Anywhere from 2 to 5 minutes worth slowly clearing up then gone. This is only on cold starts.

I replaced the gpr and plugs less than a year ago. I did check them again at the uvch and all 8 read fine. I have also started to watch the oil and coolant levels. Both of which I've seen no noticeable losses in a week. I have been checking those levels first thing in the morn. Drained the fuel bowl and replaced the fuel filter.

I don't know what to look into next. The injectors are reman 160/30s from Ffd I used oem cups with the correct lock tight and feel confident in the install due to no oil or coolant losses. Injectors are all torqued down correctly also. I've not had a compression test done but it does pass the oil cap test. The temp here has been in the mid to low 40s at night. That shouldn't be enough to cause my issues I don't think.

Any suggestions or if this is normal with those injectors at the night time temps I'm seeing. I feel like its not but I'm not sure.

03 f350 sd 4x4 cclb
russelltevans is offline  
post #2 of 28 Old 09-24-2013, 07:23 PM
Member
 
Join Date: Sep 2013
Posts: 35
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by russelltevans View Post
Ok e99 mods in sig. Just replaced injector cups and injectors. Truck runs fine IMO. Starts fine also. For a week or so it would start and have absolutely no smoke. Then one morning the white smoke started rolling. Anywhere from 2 to 5 minutes worth slowly clearing up then gone. This is only on cold starts.

I replaced the gpr and plugs less than a year ago. I did check them again at the uvch and all 8 read fine. I have also started to watch the oil and coolant levels. Both of which I've seen no noticeable losses in a week. I have been checking those levels first thing in the morn. Drained the fuel bowl and replaced the fuel filter.

I don't know what to look into next. The injectors are reman 160/30s from Ffd I used oem cups with the correct lock tight and feel confident in the install due to no oil or coolant losses. Injectors are all torqued down correctly also. I've not had a compression test done but it does pass the oil cap test. The temp here has been in the mid to low 40s at night. That shouldn't be enough to cause my issues I don't think.

Any suggestions or if this is normal with those injectors at the night time temps I'm seeing. I feel like its not but I'm not sure.
which injector orings did you use?

2002 7.3 with the basics.... 4in tb, cold air, dp tuned, autometer pillar... feel free to make donations
fl-diesel is offline  
post #3 of 28 Old 09-25-2013, 04:51 AM Thread Starter
Member
 
russelltevans's Avatar
 
Join Date: Mar 2012
Location: Richmond, In.
Posts: 65
Thanks: 1
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
The ones that came on the injectors from Ffd. Also covered them in fresh oil while doing instal.

03 f350 sd 4x4 cclb
russelltevans is offline  
post #4 of 28 Old 09-25-2013, 07:47 AM
Compression Ignition Addict
 
BrodieBiking's Avatar
 
Join Date: Aug 2013
Posts: 316
Thanks: 1
Thanked 6 Times in 6 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
If it's cold outside, I'm sure it's fairly normal.


2002 F350 CCLB DRW
ZF6 SWAPPED! --Southbend 1944-6OFEK
12.5in lift on 24.5's----------3" Body Lift
MBRP Dual 4"--------------Muffler Delete
K&N Intake----------------AFE Spider
Garret GTP38R BB--------- P.I.S. billet wheel
TS 6pos chip--------------NLTD tunes
P.I.S. 200cc/80%--------- P.I.S. IDM
Parrot Asteroid-------Boston Accoustic SR80's
NVX VCW 10s------------ McIntosh MC431
Warn Manual hubs---------Bed Rails/Air tank
BrodieBiking is offline  
post #5 of 28 Old 09-25-2013, 08:07 AM
Compression Ignition Addict

 
RollinEarly99's Avatar
 
Join Date: May 2008
Location: Klamath Falls
Posts: 3,379
Thanks: 30
Thanked 25 Times in 24 Posts
Mentioned: 0 Post(s)
Quoted: 6 Post(s)
Feedback Score: 10 reviews
What are the outside temps while its smoking? Smell the exhaust, is it sweet smelling?

05 F-250 Crew Cab Short Bed
ARPs w/OEM Gaskets
MTW Stage 2 w/batmowheel
BPD oil cooler w/ cold weather package
BPD Updated umm...Everything
BPD bypass oil filter
BPD FICM 58v
Spring Mod
Egr deleted
4" Duals
Edge CTS
Custom grille made by Me
X3 w/Matts SRL+/SRLxx and Tow Tunes
Tony WildmanExtreme w/early lockup



RollinEarly99 is offline  
post #6 of 28 Old 10-27-2013, 09:31 AM Thread Starter
Member
 
russelltevans's Avatar
 
Join Date: Mar 2012
Location: Richmond, In.
Posts: 65
Thanks: 1
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Ok heres an update. Replaced both uvch one side tested bad at the number three injector. Runs better but still has miss and blows lots of white smoke on first start of the day.

Had it scanned and it showed the faulty harness and a code for the idm. I ohmed from the idm plug to the injectors and all is well now with that wiring.

In reply to the smoke it is not sweet at all very thick white smoke and I'll burn your eyes and nose. Reeks of fuel.

03 f350 sd 4x4 cclb
russelltevans is offline  
post #7 of 28 Old 10-27-2013, 09:34 AM Thread Starter
Member
 
russelltevans's Avatar
 
Join Date: Mar 2012
Location: Richmond, In.
Posts: 65
Thanks: 1
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Also temps have been low 30 to low 40s and getting cooler.

03 f350 sd 4x4 cclb
russelltevans is offline  
post #8 of 28 Old 10-27-2013, 09:36 AM Thread Starter
Member
 
russelltevans's Avatar
 
Join Date: Mar 2012
Location: Richmond, In.
Posts: 65
Thanks: 1
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I replaced the cps with a new one also cause I had it in the glove box. Oil and coolant levels are still good as well

03 f350 sd 4x4 cclb
russelltevans is offline  
post #9 of 28 Old 10-27-2013, 09:46 AM
Powerstroke.org Fanatic
 
TSbeanspowerstroke's Avatar
 
Join Date: Mar 2013
Posts: 134
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
what oil are you running? also how long do you wait after the wait to start light goes out, to crank it? the Relay will run for approximately 90 seconds after the light goes out.

2000 Ford F250 7.3 4x4 158k miles. MODS: Beans Tunes, 4" exhaust, custom twin intake, boost fooler, ported housing w/ Clays 11 blade billet compressor wheel, foil delete, glowshifts 3 in 1 gauge, AIH delete, bellowed uppies
Future mods: banks intercooler, coolingmist, 6.0 trans cooler, BWD blue powder coated valve covers, BWD coated exhaust manifolds.
TSbeanspowerstroke is offline  
post #10 of 28 Old 10-27-2013, 10:26 AM Thread Starter
Member
 
russelltevans's Avatar
 
Join Date: Mar 2012
Location: Richmond, In.
Posts: 65
Thanks: 1
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I use rotella 15w40. I have a light that is on whenever the gpr is on I can wait the full time it doesn't matter. Still smokes.

03 f350 sd 4x4 cclb
russelltevans is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome