GEM Questions - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 06-22-2008, 02:17 PM Thread Starter
Member
 
Join Date: Dec 2006
Posts: 37
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
GEM Questions

Hey all, I have been building a '79 on a '99 chassis. After troubleshooting electrical problems I have heard they won't run without the GEM. Is this correct? Also I was looking through a Chilton's manual and they show an "Engine control system" (I know it is different than the PCM) what is this? I have relays latching and weird things going on and no GEM. Has anyone ever had a truck that wouldn't turn over or run as a result of a faulty GEM? I previously owned an early '99 f-250 and noticed a module on the trans tunnel, was that the GEM? Thanks
white99 is offline  
post #2 of 4 Old 06-22-2008, 02:45 PM
ADMIN AND TECH


 
SCUFFY828's Avatar
 
Join Date: Oct 2006
Location: winston salem north carolina
Posts: 9,304
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 0
Thanked 11 Times in 11 Posts
Feedback Score: 0 reviews
it is possible to need the entire harness from the 99 to get this vehicle right , the gem des control the 4x4 , and a few other components , whioch means it does read wether its in nuetral ornow, i would think with a little searching and some modifying to the harness you have its possible to get it to spin over and start , the gem is mounted on back of the inside fuse box , i would like to know more about what parts you have used off the 99 model

SCUFFY828@POWERSTROKE.ORG
ITS STOCK
SCUFFY828 is offline  
post #3 of 4 Old 06-22-2008, 03:23 PM Thread Starter
Member
 
Join Date: Dec 2006
Posts: 37
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I have the fuse box and did notice there is a printed circuit board inside, is this the gem? If not could it be different on the early 99's? I remember on my old '99 there was something on the trans tunnel, inside the vehicle underneath a plastic cover up against the bottom of the dash, I assumed that was the GEM but I guess I'm wrong? I have used the engine harness, dash harness, steering column, IDM, PCM, fuse box, cluster, I think that about covers it. I did try to jump the starter while having the key on and thought I heard the injectors cycling, I had A LOT of white smoke out the exhaust and no start. The wait to start light cycles like it should so I assumed the PCM is acting properly. I also forgot to mention the fuel pump does not run, I jumped the wires and the fuel pump runs fine, does the PCM control the fuel pump. If not, can I wire the pump and rewire the starter to make it work? If so I will have to rewire the cluster as it does not function, illumination is fine but none of the gauges work.
white99 is offline  
post #4 of 4 Old 06-24-2008, 05:06 PM Thread Starter
Member
 
Join Date: Dec 2006
Posts: 37
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
After further review, I do have a GEM. Let me recap: Fuel pump will not run, will not turn over with key, no horn, cluster will not function(except illumination). Wait to start light functions and cycles but glow plugs do nothing. A lot of problems and there is probably one thing causing it all...any ideas?
white99 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome