4 wheel drive not working - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 7 Old 09-11-2013, 01:34 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Sep 2013
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
4 wheel drive not working

Just got my 2002 F-350 back from getting the trans rebuilt and my 4x4 doesn't work, may or may not be related. turn the switch on dash no light. checked a bunch of things hubs and connectors on transfer case everything seems ok. Any ideas?
redsranch is offline  
post #2 of 7 Old 09-11-2013, 01:56 PM
Behavior Modificationist

 
AgTires4295's Avatar
 
Join Date: Dec 2011
Location: Charlottesville, VA
Posts: 1,454
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Thanks: 14
Thanked 54 Times in 46 Posts
Feedback Score: 0 reviews
What're your vents doing? Do they blow normally or are they on defrost in every setting? You might need this: http://www.dieselsite.com/1999-2004f...ofhosekit.aspx

If so, its a common dry rot issue. If your lines look fine, trace them to the pump and troubleshoot there.


2001 7.3L
Pro Comp 6.5" Lift
Pro Comp 16x10 Alloys
35x12.5 Nitto Mud Grapplers
Sky Jacker Hydro 7000 Steering Stabilizers
K&N CAI JUNKED For A 6637
Straight Piped Dual 4"
Jasper 4R100 (Rebuilt in '05)
Tru-Cool Max
Dieselsite Coolant/Trans Filters
ISSPRO EV2 (Boost, EGT, Trans)
Centramatics
EBPV Switch
'07 Headlight Conversion
Foil Delete
Zoodad
Monitoring with Torque
AgTires4295 is offline  
post #3 of 7 Old 09-16-2013, 02:05 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Sep 2013
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Read that or a similar post. Don't think it's a vacuum problem. Light on dash not coming on when turned to 4 high or 4 low. Could the trans shop have screwed something up in trasfer case when removing or reinstalling trans?
redsranch is offline  
post #4 of 7 Old 09-16-2013, 02:21 PM
KCCO
 
KMC_A55's Avatar
 
Join Date: May 2013
Location: Council Bluffs, IA
Posts: 188
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 2
Thanked 4 Times in 4 Posts
Feedback Score: 1 reviews
I don't know the differences in 02-03 7.3-6.0, so none of this may be relevant. But I just had the same issue in my 03 6.0...

When you initially crank the truck to start it, do the 4x4 and 4lo lights come on momentarily then turn back off? I just ran into the problem. Turned out to be my GEM (or 4wd module). Mine is located behind the glove box. The windshield was leaking and leaked right onto the module and killed it. If you are bored, here is my thread all about it and things I tested. But like I say, it came down to by a new module. $187 later.


4wd just seems dead, not working. Searched with no luck!

2003 F-350 6.0L. CCLB, 6" lift on 35's, 100k miles: Sinister coolant Filter, Sinister EGR delete, Sinister boots, ARP studs, Diamond Eye 4" turboback exhaust, cat-elc, blue spring update, 6.4 banjo bolts, Edge CTS w/ EGT, SCT w/ Gearhead SRL+ tunes, S&B air intake, Atlas 80 FICM tune, high idle switch, fog light mod, zoodad mod, 07 front, 07 dash, 08 taillights, 08 mirrors, 14 tailgate, upfitters, Lock-Right Locker

KMC_A55 is offline  
post #5 of 7 Old 09-18-2013, 09:02 AM
Powerstroke Junkie


 
NCHornet's Avatar
 
Join Date: Aug 2006
Location: Mayberry, NC
Posts: 8,308
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 51 Times in 11 Posts
Feedback Score: 0 reviews
They probably didn't plug something in, this isn't a boost issue, it is electrical, take it back to the shop. Tell them it worked fine when you brought it in there.

NCH
Proud Father of USAF Airman


2000 F350 DRW,CC,LB, 4X4, Western Hauler Pkg.
Ford AIS/ BTM, FTVB
My CCV MOD, Coolant filter
06 Grill, 05 lights,6.0 trans cooler
Cyro/Hawks, JVC Touchscreen HU, JL C5's, Infinity 800watt amp,
DP tunes, 60 tow/80 e/120 race, on a SCT2 tuner
P3 controller, Brite Box Turbo Lifesaver
KMC Wheels x 4

http://s132.photobucket.com/user/NCH...=recent&page=1

Friends Don't Let Friends Drive Trucks With Generic Tunes
NCHornet is offline  
post #6 of 7 Old 09-24-2013, 05:40 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Sep 2013
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Yes the light turns on when started then goes off. No the vents do not change to defrost when 4x4 turned on. All wires seem to be plugged in and not damaged. Can't find any vacuum leaks.
redsranch is offline  
post #7 of 7 Old 09-25-2013, 05:31 AM
Compression Ignition Addict
 
miked.'s Avatar
 
Join Date: Oct 2008
Location: killen, alabama
Posts: 387
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
turn it to 4x4, then tap on the motor on top of transfer case. it could be stuck.
miked. is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome