CRUISE NOT WORKING? - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-05-2008, 08:37 PM
Compression Ignition Addict
 

Join Date: Oct 2007
Location: cherryvale
Posts: 1,628
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
CRUISE NOT WORKING?

one day my cruise jsut stoped workin ... just dosent come on any ideas?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 04-05-2008, 08:43 PM
Serving Our Country!
 

Join Date: Nov 2006
Location: GREAT LAKES,IL
Posts: 636
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i believe there is a recall on the cruise control on our trucks. says it will cause fire due to faulty wireing or something like that you can look it up on teh ford website. let me see if i can find it.
Reply With Quote Quick reply to this message
  #3  
Old 04-05-2008, 08:52 PM
Compression Ignition Addict
 

Join Date: Oct 2007
Location: cherryvale
Posts: 1,628
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
hmm i would really like 2 figure it out?
Reply With Quote Quick reply to this message
  #4  
Old 04-05-2008, 09:11 PM
Banned

 

Join Date: Jan 2008
Location: Belle Chasse
Posts: 3,445
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
It could be a few different things,..one of them is your ABS sensor
Reply With Quote Quick reply to this message
  #5  
Old 04-05-2008, 09:12 PM
Compression Ignition Addict
 

Join Date: Oct 2007
Location: cherryvale
Posts: 1,628
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
where is it anything else it would affect
Reply With Quote Quick reply to this message
  #6  
Old 04-05-2008, 09:18 PM
Banned

 

Join Date: Jan 2008
Location: Belle Chasse
Posts: 3,445
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Like strokermann said, there is a recall on this issue.

I would have a dealership look at it if you are that concerned.

Could just simply be the switch...only the dealership will know for sure....us guys here can only guess at the "possibilities"
Reply With Quote Quick reply to this message
  #7  
Old 04-05-2008, 09:45 PM
Powerstroke.org Rookie
 

Join Date: Jul 2007
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I am sorry for butting in but I want to start a post and can't figure out how.could you tell me how. My 4x4 light starting blinking off then on and would stay on when pressing gas pedal when I'd let off light would go out, then blink. Now its just on I have an 01 the switch on the dash is in 2high is there a relay or something on the transfer case to check. I unlocked my hubs because they were going in even thow the switch was in 2 wheel drive position. Again I'm sorry for the interuption I'm just going out of my mind trying to figure it out
Reply With Quote Quick reply to this message
  #8  
Old 04-06-2008, 09:44 AM
Compression Ignition Addict
 

Join Date: Jan 2008
Location: Covina CA
Posts: 596
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by diesel01 View Post
I am sorry for butting in but I want to start a post and can't figure out how.could you tell me how. My 4x4 light starting blinking off then on and would stay on when pressing gas pedal when I'd let off light would go out, then blink. Now its just on I have an 01 the switch on the dash is in 2high is there a relay or something on the transfer case to check. I unlocked my hubs because they were going in even thow the switch was in 2 wheel drive position. Again I'm sorry for the interuption I'm just going out of my mind trying to figure it out
go back to the page before this one (the one with the list on peoples posts) and at the top you will see a button that says "new thread". click that and type whatever you want.
good luck
Reply With Quote Quick reply to this message
  #9  
Old 04-07-2008, 07:08 PM
Compression Ignition Addict
 

Join Date: Oct 2007
Location: cherryvale
Posts: 1,628
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
bump any more help?
Reply With Quote Quick reply to this message
  #10  
Old 04-08-2008, 04:54 PM
Powerstroke.org Rookie
 

Join Date: Apr 2008
Location: Chilliwack BC
Posts: 28
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via MSN to TINIRAU
My cruise dosnt work either, AND my ABS light is on all the time.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 08:15 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors