engaging 4x4 high and low - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-15-2008, 10:15 AM
Compression Ignition Addict
 

Join Date: Feb 2008
Location: Las Vegas
Posts: 865
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 2 reviews
engaging 4x4 high and low

ok i have a quick question for you guys. i did a search and came up with some good info about the 4x4 in these trucks but noting solid on what i need. I looked at a truck last night. I took it for a drive and on the fly engaged 4x4. Everything came on fast could feel the front wheels pulling. Came to a stop. put in in neutral pushed in the brake engaged 4 low. it made a clunk? i assume that is the servo on these trucks? ran good in 4 low. took out of 4x4 and i brought it back to the place. i came to a stop and again went to put into 4x4. it would not engage 4x4 (high or low) at a stop. does the truck have to be moving to engage 4x4 high or low?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 03-15-2008, 10:32 AM
Other vehicle is an F250
 

Join Date: Jul 2007
Location: N. Pickens County S.C.
Posts: 18,324
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
4x4 high on the fly
4x4 low must be in neutral with foot on brake
Reply With Quote Quick reply to this message
  #3  
Old 03-15-2008, 10:36 AM
Compression Ignition Addict
 

Join Date: Feb 2008
Location: Las Vegas
Posts: 865
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 2 reviews
yes i did both of those. but will 4x4 high engage at a stop with the truck in drive. cause this one didnt. but it did engage while driving
Reply With Quote Quick reply to this message
  #4  
Old 03-15-2008, 10:39 AM
Other vehicle is an F250
 

Join Date: Jul 2007
Location: N. Pickens County S.C.
Posts: 18,324
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I'll go check....be right back......
Reply With Quote Quick reply to this message
  #5  
Old 03-15-2008, 10:42 AM
Other vehicle is an F250
 

Join Date: Jul 2007
Location: N. Pickens County S.C.
Posts: 18,324
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Yep.....Light came on...seems to be in 4x4 hi. Raining like crazy here!

Last edited by Hank; 03-15-2008 at 10:49 AM.
Reply With Quote Quick reply to this message
  #6  
Old 03-15-2008, 10:55 AM
Compression Ignition Addict
 

Join Date: Feb 2008
Location: Las Vegas
Posts: 865
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 2 reviews
ok cool thanks alot. thats what i thought. its a lady that owns the truck and i asked about the 4x4 and she had he husband come check it out. the guy told me sometimes you have to reverse or drive a little forward before it will engage. my dads bronco will engage right away when you press the 4x4 button in park. didnt think something was right.
Reply With Quote Quick reply to this message
  #7  
Old 03-15-2008, 04:35 PM
Other vehicle is an F250
 

Join Date: Jul 2007
Location: N. Pickens County S.C.
Posts: 18,324
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by slowcoupe View Post
ok cool thanks alot. thats what i thought. its a lady that owns the truck and i asked about the 4x4 and she had he husband come check it out. the guy told me sometimes you have to reverse or drive a little forward before it will engage. my dads bronco will engage right away when you press the 4x4 button in park. didnt think something was right.
Mine is a 2001 with Auto/Lock hubs. Not sure if other years are different. Saw your profile....my 21 year old son is a career fire fighter! Thanks to both of you. Take care.
Reply With Quote Quick reply to this message
  #8  
Old 03-22-2008, 01:52 AM
Compression Ignition Addict
 

Join Date: Feb 2008
Location: Las Vegas
Posts: 865
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 2 reviews
ok i called a few ford dealerships in town and spoke with some techs. they said the truck should show engaged in 4x4 in park when the truck and the key is in accessory.when running in drive neutral or reverse. it engages into 4 high while driving and also engages into 4 low when i come to a stop put into neutral and foot on brake. what would cause it to not go into 4 high or low while stopped. .i really like the truck and am just trying to figure out if this will be an easy fix.
Reply With Quote Quick reply to this message
  #9  
Old 03-22-2008, 09:43 AM
Powerstroke.org Rookie
 

Join Date: Mar 2008
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Thats why I go with the manual engage, takes all the guess work out.
Reply With Quote Quick reply to this message
  #10  
Old 03-22-2008, 09:53 AM
Compression Ignition Addict
 

Join Date: Feb 2008
Location: Las Vegas
Posts: 865
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 2 reviews
haha thanks man but thats not helping me any. i have done alot of reading and have read it can range from vaccum seals on the hubs to a bad connection to the motor. What are the most common problems seen. im assuming its gotta be vaccum since it engages perfectly when driving.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 05:47 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors