What code is this - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-02-2008, 10:15 AM
Compression Ignition Addict
 

Join Date: Sep 2007
Location: Ocala, fl
Posts: 189
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
What code is this

I have my truck set on the 60 economy tune and when i get on it untill like 70 or so my check engine light comes on and the code its throwing is P0603 and it says powertrain keep alive what does this mean im so lost
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 03-02-2008, 10:17 AM
Almostdunfukinwidit


 

Join Date: Nov 2006
Location: Trempealeau, WI
Posts: 30,946
Thanks: 105
Thanked 88 Times in 82 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to Dave
Is that the only code coming up or are there more. That code is common when you change tunes. I bet if you look further you will see a p1211 code because the HPOP isnt keeping up or P1249 overboost code setting the CEL off
Reply With Quote Quick reply to this message
  #3  
Old 03-02-2008, 10:20 AM
Compression Ignition Addict
 

Join Date: Sep 2007
Location: Ocala, fl
Posts: 189
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
it threw p0603 and a nother about about a wastegate or something but it always comes up as long as my chip is in
Reply With Quote Quick reply to this message
  #4  
Old 03-02-2008, 02:50 PM
John Wood Nut Swinger

 

Join Date: Jan 2007
Location: too far from Texas
Posts: 3,410
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 1 reviews
The KAM is a code that gets thrown if you have a chip in the PCM. It does not happen if you are using a tuner. I have one every time I read my codes. NO big deal at all.

Do you have the wastegate disconnected or unplugged? Is the electric solenoid on the intake Y unplugged?
Reply With Quote Quick reply to this message
  #5  
Old 03-02-2008, 03:14 PM
Desert Shield/Storm Vet

 

Join Date: Dec 2006
Location: Munising, MI.
Posts: 9,092
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Mine gets set by my superchips tuner
Reply With Quote Quick reply to this message
  #6  
Old 03-02-2008, 03:29 PM
Ole White

 

Join Date: Sep 2007
Location: Sebring,Fl
Posts: 5,255
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I pulled the same code the other when I checked for the heck of it but sounds like no big deal, thats good to know
Reply With Quote Quick reply to this message
  #7  
Old 03-02-2008, 03:35 PM
Compression Ignition Addict
 

Join Date: Dec 2007
Posts: 905
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by strokin_early_99 View Post
The KAM is a code that gets thrown if you have a chip in the PCM. It does not happen if you are using a tuner. I have one every time I read my codes. NO big deal at all.

Do you have the wastegate disconnected or unplugged? Is the electric solenoid on the intake Y unplugged?
Was wondering if you could explain on the chip in the PCM. What is done exactly?? I just bought a 95 that throws this could. KAM (keep alive memory). Just would like to learn more about it. Thanks.
Reply With Quote Quick reply to this message
  #8  
Old 03-02-2008, 03:58 PM
Powerstroke.org Fanatic
 

Join Date: Dec 2007
Location: spruce pine,nc
Posts: 108
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i believe it will set the code anytime the batt voltage gets below 10.5,especially when starting
Reply With Quote Quick reply to this message
  #9  
Old 03-02-2008, 04:22 PM
Compression Ignition Addict
 

Join Date: Sep 2007
Location: Ocala, fl
Posts: 189
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
no i dont have the wastegate unplugged i plan on unplugging it once i get my gauges installed i just need to put them in because i got them

Quote:
Originally Posted by strokin_early_99 View Post
The KAM is a code that gets thrown if you have a chip in the PCM. It does not happen if you are using a tuner. I have one every time I read my codes. NO big deal at all.

Do you have the wastegate disconnected or unplugged? Is the electric solenoid on the intake Y unplugged?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 09:13 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors