P0470 Code Help - Ford Powerstroke Diesel Forum
LinkBack Thread Tools Display Modes
post #1 of 2 Old 05-12-2013, 03:38 PM Thread Starter
Compression Ignition Addict
AnthonyU's Avatar
Join Date: Sep 2009
Posts: 211
Thanks: 0
Thanked 3 Times in 3 Posts
Mentioned: 0 Post(s)
Quoted: 5 Post(s)
Feedback Score: 0 reviews
P0470 Code Help

I am getting this code and wonder if it caused by my chip (PHP) or if the sensor is bad I cleaned the tube the best I could. Also notice after WW2 install egt's are up like 200 degrees not sure if its this or what any help or thoughts would be helpful.
AnthonyU is offline  
post #2 of 2 Old 05-12-2013, 07:59 PM
Compression Ignition Addict
blue99stroker's Avatar
Join Date: Oct 2011
Location: Chico, California
Posts: 5,244
Thanks: 18
Thanked 227 Times in 218 Posts
Mentioned: 4 Post(s)
Quoted: 190 Post(s)
Feedback Score: 0 reviews
if your egts are up you probably didnt put the turbo back on correctly.
check the band clamp on the back of the turbo and check to make sure the downpipe is on correctly.
also check all the intercooler boots on the intake manifold.

99.5 f250 7.3 4x4 260k FF 160/30, PHP Hydra, S&B CAI, 4" Exhaust, RR Billet Wheel, Autometer Gauges, Transgo, Non-Ebpv Pedestal, High Flow Outlet, 08 Tow Mirrors.

Dad-2000 7.3 4x4 110k miles, Autometer Gauges, Superchips 1705, 6637, 4" Exhaust, BD Billet Wheel, TruCool Max
blue99stroker is offline  

Quick Reply

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome