startup voltage - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 02-27-2008, 04:12 PM Thread Starter
Member
 
Join Date: Jan 2008
Posts: 83
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
startup voltage

well i think my starting problem may be do the battery voltage at start up when cold turn the key on drops to 11.2 with glow plugs on down to about 10.5 when cranking. just what does it need neither battery is bad but 1 is weaker that the other considerably. any ideas.
odieub is offline  
post #2 of 4 Old 02-27-2008, 04:18 PM
Desert Shield/Storm Vet

 
vitalidle's Avatar
 
Join Date: Dec 2006
Location: Munising, MI.
Posts: 9,092
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Yeah you have a weak battery dragging the good one down then. You need 10.5 volts for engine to fire.

2002 F-250 4x4 EC, SRW, SB
Auto 93,000 miles
DP Tuner F5
ATS Compressor and 1.0 Exhaust housing high flow back plate
Turbo Back 4" Silverline Exhaust Mbrp Muffler Delete
Isspro Trans,Pyro,Boost Triple Pod
Fumoto Oil Drain Valve
AIH Delete With Boost Fitting

vitalidle is offline  
post #3 of 4 Old 02-27-2008, 04:18 PM
Banned
 
Join Date: Sep 2006
Location: Jarrettsville, MD
Posts: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
That sounds about right with glow plugs and AIH on the 7.3. My 6.0 drops to 11.2 and sometimes lower as long as the glow plugs are on. It is 12.8 usually with no draw. If one battery is weaker than the other that can cause problems. Make sure you replace then as a pair when the time comes.
720Deere is offline  
post #4 of 4 Old 02-27-2008, 04:37 PM
Banned
 
Join Date: Jan 2006
Location: central coast, california
Posts: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 5 Times in 3 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by odieub View Post
well i think my starting problem may be do the battery voltage at start up when cold turn the key on drops to 11.2 with glow plugs on down to about 10.5 when cranking. just what does it need neither battery is bad but 1 is weaker that the other considerably. any ideas.
sounds to me like weak batteries.....with the glow plugs on..i would want battery voltage cranking to be at least 11V...
mschn99 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome