Few questions about my 99 f250 - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 7 Old 01-30-2008, 11:16 AM Thread Starter
Member
 
Join Date: Dec 2007
Posts: 62
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Few questions about my 99 f250

I recently bought a 99 f250, and have come across a few things that I wanted to see if anyone else has had problems with.

1. Keyless entry remote quit working. Didn't work when I first got it, I put a new battery in and used it for a few weeks, then it quit working again.

2. Passenger window won't go down. Neither switch works, so I'm thinking its probably the moter, but wanted to go ahead and see if anyone knew of something simple it coud be before I replaced that.

3. Tailgate handle broke. Should have a new one here soon(thanks bamasixgun). Any hints or tips for me while putting the new one on?

4. Not sure exactly what it is called, but some sort of valve on the exhaust that shuts when its cold to keep the heat in. I disconnected the actuator arm(?) from the actual flap in the pipe, so it should just stay open. It was bugging the hell out of me. Is there any problem with doing that?

5. Plug for trailer lights doesn't work. I was thinking about getting a new one and re-wiring it, but wanted to see if maybe that could be something simple I need to fix as well.

6. Any good 'how-to's' on installing trans temp and pyrometer gauges. Just got mine in the other day.


Thanks,

Anthony
1maleyaj is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 01-31-2008, 09:09 AM Thread Starter
Member
 
Join Date: Dec 2007
Posts: 62
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
anyone?..........
1maleyaj is offline  
post #3 of 7 Old 01-31-2008, 02:11 PM
Compression Ignition Addict
 
99bigred's Avatar
 
Join Date: Jan 2008
Location: Covina CA
Posts: 601
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
far as the trialer wirieng i dont think it plugs into the regualr tailight wireing like the pepboys kits do. it has its own realays and a fuse. my neighbors 01 blew that fuse and the trailer lights didnt work.
good luck

early 99 f-350 7.3 6speed crew cab
banks exhaust, chip, big head, exhaust houseing
and wheel
Ford AIS intake
5.5" fabtech lift w/ 35x12.50/18's
99bigred is offline  
post #4 of 7 Old 01-31-2008, 09:00 PM Thread Starter
Member
 
Join Date: Dec 2007
Posts: 62
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Yeah I am pretty sure it is on its own as well, based on looking at the fuse diagram. Hopefully it warms up and quits raining ice and I have a day that I can look at it soon.
1maleyaj is offline  
post #5 of 7 Old 02-05-2008, 10:35 PM Thread Starter
Member
 
Join Date: Dec 2007
Posts: 62
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
BUMP...............
1maleyaj is offline  
post #6 of 7 Old 02-07-2008, 07:57 PM
Powerstroke.org Rookie
 
spuds99's Avatar
 
Join Date: Nov 2007
Location: Snoqualmie, WA
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I can answer a couple for sure. 99BigRed is right you need to check the fuse for the trailer wiring. No, unplugging your EBPV does not hurt the engine, if anything it may help. When you push on the window switch, do you hear any grinding, or noises coming from the door where the Motor itself would be? Make sure and test the plugs before just replacing expensive parts. Good Luck!
spuds99 is offline  
post #7 of 7 Old 02-07-2008, 09:31 PM
John Wood Nut Swinger

 
strokin_early_99's Avatar
 
Join Date: Jan 2007
Location: too far from Texas
Posts: 3,410
Thanks: 0
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
Check the power window relay(s) if there is no sound coming from the window.

Look in the fuse box for the trailer light fuses and check them.


ON the tailgate, have you pulled the inside panel to see if it is actually the handle or if one of the linkage rods fell off? I have a linkage rod lock brake and it drove me nuts to find out it was a $4 part from the dealer.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(Born on 11-20-98) F350 CC LWB 4X4
north of 480hp and south of 13.7sec
Bored with current setup
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


<><
Family of 5 saved by Grace.....

Sponsored by Left Coast Diesel in Concord, Ca

Anything BUT Conservative Performance
strokin_early_99 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome