Vacuum pump operation - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 04-01-2013, 05:15 AM Thread Starter
Compression Ignition Addict
 
Wannabitawerm's Avatar
 
Join Date: Feb 2012
Posts: 289
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Vacuum pump operation

I have a 2002 f350. Is my vacuum pump supposed to hold pressure when the truck is off? It will run for 15 seconds or so with the key forward. I didn't hear any leaks but just curious if this is normal.


Sent from AutoGuide.com App
Wannabitawerm is offline  
post #2 of 2 Old 04-01-2013, 03:36 PM
Powerstroke.org Rookie
 
Join Date: Feb 2013
Location: Jacksonville
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I am new to the diesel game. I traced the lines on my electric vacuum pump and the only serviced the ac blend doors and the auto front hubs. As long as your blend doors are working, I think you are good. My truck had the front hubs replaced with Warn manual hubs.
boydnich is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome