Stumbles on deceleration - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 03-29-2013, 02:19 AM Thread Starter
Compression Ignition Addict
 
schlutzer's Avatar
 
Join Date: Apr 2012
Location: Stratford, Ontario
Posts: 2,425
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 16 Post(s)
Thanks: 34
Thanked 135 Times in 119 Posts
Feedback Score: 0 reviews
Stumbles on deceleration

I've got an early 99 with an annoying problem.

If i get up fast enough to have the torque converter locked, and then come to a stop the engine stumbles as the converter unlocks.

Runs great other wise, No CEL or flashing O/D. I have an AE but I"m not sure what to watch for. I've been searching for similar problems but so far found nothing
schlutzer is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 03-29-2013, 09:36 AM
Compression Ignition Addict
 
timmyboy76's Avatar
 
Join Date: Aug 2010
Posts: 1,891
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 0
Thanked 20 Times in 20 Posts
Feedback Score: 0 reviews
whats your fuel pressure?

99.5 x-cab 7.3l, 6spd, 161k miles.....
timmyboy76 is offline  
post #3 of 5 Old 03-29-2013, 03:14 PM Thread Starter
Compression Ignition Addict
 
schlutzer's Avatar
 
Join Date: Apr 2012
Location: Stratford, Ontario
Posts: 2,425
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 16 Post(s)
Thanks: 34
Thanked 135 Times in 119 Posts
Feedback Score: 0 reviews
Problem seems to have vanished I was able to recreate it the last few days. Now today it is good. Odd.
schlutzer is offline  
post #4 of 5 Old 03-30-2013, 06:47 AM
Compression Ignition Addict
 
timmyboy76's Avatar
 
Join Date: Aug 2010
Posts: 1,891
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 0
Thanked 20 Times in 20 Posts
Feedback Score: 0 reviews
partial tank vs full tank?

99.5 x-cab 7.3l, 6spd, 161k miles.....
timmyboy76 is offline  
post #5 of 5 Old 03-30-2013, 12:23 PM Thread Starter
Compression Ignition Addict
 
schlutzer's Avatar
 
Join Date: Apr 2012
Location: Stratford, Ontario
Posts: 2,425
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 16 Post(s)
Thanks: 34
Thanked 135 Times in 119 Posts
Feedback Score: 0 reviews
Nope started when I was around half. Nearing a quarter now and it's somewhat gone.

I paid more attention and even if I'm driving without the TQ locked I have a little miss as it returns to idle. And the idle is not quite smooth, it's faint but a slight miss.
schlutzer is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome