Boost Troubleshooting - with numbers - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-25-2013, 04:17 PM
Member
 

Join Date: Jun 2012
Posts: 36
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Boost Troubleshooting - with numbers

OK - so I am doing some troubleshooting prior to getting any PHP or other tunes to make sure my *mostly* stock truck is working properly before I spend money on tunes.

So - I am down to finding out if my turbo is decent or not - I have a HYPERTECH programmer 3 on my truck - and even with that I was only seeing 17 lbs WOT.

I unplugged the red line to the waste-gate controller. With that off, I can get up to 21+ lbs of boost WOT (I had to back off as I ran out of road) - I assume it would go a bit higher.

Now, I know this is up for debate, but what are these numbers telling me? (Other than the HYPERTECH is a POS and I need to put it back to stock, spend some cash on some real tunes - and go from there)?

Is my waste gate controller bad? Something else?

Should my numbers be higher with the line disconnected? I don't see/feel any leaks, but I suppose there could be some. I was mostly checking waste gate control functions with this test - my issue is, I am not sure what the results are telling me.

Opinions? Thoughts?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 03-27-2013, 04:24 AM
Compression Ignition Addict
 

Join Date: Nov 2009
Posts: 185
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Well 17lbs of boost is about what these trucks put out stock. The stock turbo maxes out at about 30lbs. Personally I don't recommend having your waste-gate unplugged but that's just me. I have never used a Hypertech myself but my TS chip with canned tunes pulled about 25psi on stock injectors. If you think your loosing boost, check your intake boots and up pipes.
Reply With Quote Quick reply to this message
  #3  
Old 03-27-2013, 08:37 AM
Member
 

Join Date: Jun 2012
Posts: 36
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Thanks for that info about what the truck produces stock - I have tried searching here for that, but some folks say it goes much higher than that which is why I was looking to see if I had an issue in the first place.

I am now confidant that I do *not* have an issue - and can now proceed to get to tings like tunes and other mods. Just needed to establish a baseline.

Thanks!
Reply With Quote Quick reply to this message
  #4  
Old 03-27-2013, 02:36 PM
Powerstroke.org Fanatic
 

Join Date: Apr 2012
Location: Fergus Falls
Posts: 114
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
I have a mostly stock 01 with little mods like a 6637 and whatnot, and I can pull about 20 psi of boost with my Edge tuner. My exhaust manifolds, and up pipes leak profusly. Stock "OK" spec is 16 PSI. I would pressurize your intake system and check for leaks, other than that, you should be good to go!!!

Have fun!
-Nate
Reply With Quote Quick reply to this message
  #5  
Old 03-27-2013, 02:41 PM
Compression Ignition Addict
 

Join Date: Oct 2011
Location: Chico, California
Posts: 3,352
Thanks: 14
Thanked 90 Times in 86 Posts
Feedback Score: 0 reviews
i would check your up-pipes and make sure they aren't leaking that's a common problem.
look at the firewall and see if you see any soot, you can look from underneath too.
Reply With Quote Quick reply to this message
  #6  
Old 03-28-2013, 06:15 AM
Member
 

Join Date: Jun 2012
Posts: 36
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Thanks all - I don't think I am leaking, but I figure when I do the mods I am planning, I will probably swap out the hoses/connections anyway just to be sure.

In the meantime - time to crawl under and look for soot.

Thanks!
Reply With Quote Quick reply to this message
  #7  
Old 03-28-2013, 08:49 AM
Powerstroke.org Fanatic
 

Join Date: Mar 2013
Posts: 134
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
before i had the chip and boost fooler everything else stock with 6637 intake and 4" exhaust would hit 21 all day, red line to wastegate plugged in.

Last edited by TSbeanspowerstroke; 03-28-2013 at 11:58 AM.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 09:12 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors