99 7.3 - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 03-13-2013, 08:16 PM Thread Starter
Member
 
Join Date: Feb 2012
Posts: 40
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
99 7.3

I have a 99 f450 that when i turn key on i am getting a buzzing noise from what sounds like to be under the dash. today when i turned the key on it acted like i wouldnt getting full current to everything and it wouldnt start i turned the key off and then back on and it started up fine. I just put a new IDM in the truck and I dont want to damage it. the noise was there before i installede the new IDM. would the switch down on the column make that noise
mack82 is offline  
post #2 of 4 Old 03-14-2013, 03:16 AM
Compression Ignition Addict
 
mxfever090's Avatar
 
Join Date: Jun 2010
Location: Central Michigan
Posts: 755
Thanks: 7
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
A relay will make a buzzing sound when it's only getting around 9 VDC. If I had to put money on it I would bet you have a bad or corroded batter cable. And most likely one on the starter.

Jason

O.T.F.D. Volunteer 19

Great White - 2003 7.3l F-250 4x4 CCSB -102,000 miles and tickin
DIY intake - 4" Straight pipe - HPX - CAT ELC - 203 t stat - billet t stat housing - coolant filter - dual alt radiator hose - 12V Air compressor - 5 gallon air tank - Air line quick connects - AIR HORNS!

Hers: 2013 VW Jetta TDI

mxfever090 is offline  
post #3 of 4 Old 03-14-2013, 09:12 AM
Compression Ignition Addict
 
Join Date: Sep 2006
Location: La
Posts: 429
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
yup every time mine does that, i had to replace the batteries

D.N.S.
08 250 3" Lift
Diamond eye 4" Down-pipe back
No Limit Fab CAI
No Limit Fab. Egr Delete
35" nitto's
H&S Mini
RichardT is offline  
post #4 of 4 Old 03-14-2013, 05:27 PM Thread Starter
Member
 
Join Date: Feb 2012
Posts: 40
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
i will check the battery cables the batteries are only a few months old


Quote:
Originally Posted by mxfever090 View Post
A relay will make a buzzing sound when it's only getting around 9 VDC. If I had to put money on it I would bet you have a bad or corroded batter cable. And most likely one on the starter.
mack82 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome