Truck is "jerking" on light throttle! - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 01-16-2008, 08:19 AM Thread Starter
Member
 
Join Date: Jun 2007
Location: Antioch, CA
Posts: 58
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Truck is "jerking" on light throttle!

Hey everyone,

Awhile back I made a post located at:

engine sputter while driving

The problem has yet again come back big time. I figured I would make a new thread since I now realize it isn't really an engine "sputtering" problem but more of maybe a fuel issue. Of course, I am not positive on this.

Here are my symptoms:

When driving and barely stepping on the gas (just cruising down the street or when taking off from a stop, etc.) the truck will suddenly increase in speed and then decrease in almost a jerking motion. The problem is, my foot is not pressing/depressing when this happens.

When I hit the gas more the problem goes away but this makes it difficult to drive at a cruising speed.

It happens when the truck is either cold or warm.

No check engine light.

It does not happen all of the time but lately it's been happening more and more.

I haven't had the truck checked for codes yet but it's on my list. In the other post someone did mention a gas pedal sensor.

What do you all think?

Mark

Want a Powerstroke.org Wallpaper?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


2000 7.3 - Crew Cab 4x4 - TW Chip - Pyro, boost and trans gauges on pillar - 4" lift - 35 x 12.5 18 Toyo Open Country M/T - KMC XD797 Spy 18" wheels - FBD 5" turboback exhaust - Airaid Intake - Zoodad Mod

Things I need/want to get:

LineX the bed
A new rear bumper

MarkR is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 01-16-2008, 08:39 AM
Conservative and Proud


 
Banshee34's Avatar
 
Join Date: Nov 2005
Location: Oregon
Posts: 14,492
Thanks: 0
Thanked 3 Times in 3 Posts
Mentioned: 0 Post(s)
Quoted: 8 Post(s)
Feedback Score: 0 reviews
Bumping this up for ya!


2001 F350, Lariat SC LB 4X4 PSD
Quadzilla Commander
Zoodad with Stealth Screen



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


The Org. Staff reserves the right to move, modify, delete or merge posts at our discretion and without explanation.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Banshee34 is offline  
post #3 of 5 Old 01-16-2008, 01:40 PM
Powerstroke.org Fanatic
 
a1l71700's Avatar
 
Join Date: Dec 2007
Location: Warren, IN
Posts: 145
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Mark,

This seems to be a common problem with myself and others. Fortunatley there is a fix. I posted a thread titled "Go Pedal Ghost" in the Early 99 forum and another member responded with a link to fix the problem. It is the pedal assemblly swith that goes bad. Check it out.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



Early 99 F250 SD CrewCab LongBox
Tony Wildman 6 Position
Ford AIS Extreme Air Intake
Magnaflow 4" Stainless Steel DP
Autometer Boost, EGT, Trans Gauges
Zoodad Mod(yes you need it on early 99 if you have AIS)
Grand Rocks Dual 5" Miter Cut Stacks
ITP Overboost Annihilator
FPR Shim
Antenna delete





To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
a1l71700 is offline  
post #4 of 5 Old 01-17-2008, 06:59 AM Thread Starter
Member
 
Join Date: Jun 2007
Location: Antioch, CA
Posts: 58
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Thanks a1l71700! I'll go ahead and order one up.

Want a Powerstroke.org Wallpaper?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


2000 7.3 - Crew Cab 4x4 - TW Chip - Pyro, boost and trans gauges on pillar - 4" lift - 35 x 12.5 18 Toyo Open Country M/T - KMC XD797 Spy 18" wheels - FBD 5" turboback exhaust - Airaid Intake - Zoodad Mod

Things I need/want to get:

LineX the bed
A new rear bumper

MarkR is offline  
post #5 of 5 Old 01-17-2008, 07:27 AM
Compression Ignition Addict
 
pojo4223's Avatar
 
Join Date: Nov 2006
Location: Scituate
Posts: 176
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via AIM to pojo4223
ive noticed that just a few times with mine but only when its cold, both the truck and the temperature. usually goes away after only one time and once the truck warms up, good to know what im looking at in the future.

-PJ



~Early 99' F350 PSD 4X4~

>Tymar 6637 intake
>Edge evolution
>CCV Mod
>FPR Shim
>HPX Oil Line- Performance Oil Products
>TC Lockup Switch
>BFG All Terrains 305/70/16
>IDM Mod
>Isspro Gauges- Pyro, Tranny, Boost
>FBD 4" Turbo Back, Straight Pipe Exhaust
>Ford Re-manufactured Tranmission
>Rebuilt Stock Garret Turbo. (Parts from Ron's Turbo Service)
What's Next
>BTS Valve body (hopefully sooner rather than later)
>Lit Tow Mirrors
pojo4223 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome