No crank no start.. HELP - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 03-05-2013, 07:07 PM Thread Starter
Powerstroke.org Fanatic
 
Join Date: Dec 2012
Location: Norfolk VA from Tulsa OK
Posts: 138
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
No crank no start.. HELP

I truck was running fine, turned it off went into the restaurant to go eat. Came back out and no crank no start, tried jumping both batteries and still nothing. I hear the fuel pump come on but no crank.. . help!! Please call 9188517646. In Virginia beach


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
shanerbanner10 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 03-05-2013, 10:08 PM
Powerstroke.org Fanatic
 
SEVEN THREE's Avatar
 
Join Date: Mar 2012
Posts: 120
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Did you try tapping the starter? My obs starter went out on me and have very simular effects had go buy a new starter and change them out in a cabelas parking lot.

When I took the old one apart it totally melted inside and was nasty smelling.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Currently Own:
Red 1997 Powerstroke 4x4 regular cab heavy duty zf5 manual-some mods.

White/Gold 2001 Powerstroke 4x4 Extended cab shortbed Lariat 4r100-more mods.
_____
Green 1995 Powerstroke 4x4 regular cab zf5-some mods (SOLD)
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
SEVEN THREE is offline  
post #3 of 6 Old 03-05-2013, 10:18 PM
Premium Member



 
7.34ever's Avatar
 
Join Date: Dec 2008
Location: Aberdeen, WA
Posts: 6,449
Thanks: 26
Thanked 50 Times in 42 Posts
Mentioned: 0 Post(s)
Quoted: 2 Post(s)
Feedback Score: 9 reviews
You try jumpin across the starter relay on the passenger side fender??? If it goes bad you get nothin


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
12TH Man
Live in WA or OR??? Check out these links.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
7.34ever is offline  
post #4 of 6 Old 03-06-2013, 03:17 AM Thread Starter
Powerstroke.org Fanatic
 
Join Date: Dec 2012
Location: Norfolk VA from Tulsa OK
Posts: 138
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I will give those a try today when I get off work, had to tow it last night. Cold and raining was soaked to the bone. Hopefully ill get her running soon.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
shanerbanner10 is offline  
post #5 of 6 Old 03-06-2013, 04:22 AM
Compression Ignition Addict
 
Zaairman's Avatar
 
Join Date: Apr 2007
Location: Wright City, MO
Posts: 3,030
Thanks: 7
Thanked 18 Times in 18 Posts
Mentioned: 0 Post(s)
Quoted: 12 Post(s)
Feedback Score: 1 reviews
Did you try starting it in neutral? I know on mine I thought the starter went out once, but the bolts on the gear shifter came loose under the dash so it wasn't tripping the sensor.

Zach
2000/2006ish Ford F-250 Larryette 7.3 Powerstroke 4x4
5" Sewer Pipe Exhaust
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
, DIY 6637 Intake, Wicked Wheel'd, De-foiled, Missing EBPV, Edge Juice with Attitude, Few leaves added here and there, 35" BFGs, 16x10 Eagle Alloys, Alpine W200


SLAPS Member #153
Zaairman is offline  
post #6 of 6 Old 03-06-2013, 05:00 PM Thread Starter
Powerstroke.org Fanatic
 
Join Date: Dec 2012
Location: Norfolk VA from Tulsa OK
Posts: 138
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Bypass worked, changed the starter relay. It cranked right up 3 times and then the same symptoms came back. However bypass jump still worked. After I got it running again I shut it down waited a moment and it cranked back up... Any idea?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
shanerbanner10 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome