need instructions chip install - Ford Powerstroke Diesel Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 15 Old 01-04-2008, 12:03 PM Thread Starter
Powerstroke.org Fanatic
 
a1l71700's Avatar
 
Join Date: Dec 2007
Location: Warren, IN
Posts: 145
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
need instructions chip install

where is a sticky on chip install


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



Early 99 F250 SD CrewCab LongBox
Tony Wildman 6 Position
Ford AIS Extreme Air Intake
Magnaflow 4" Stainless Steel DP
Autometer Boost, EGT, Trans Gauges
Zoodad Mod(yes you need it on early 99 if you have AIS)
Grand Rocks Dual 5" Miter Cut Stacks
ITP Overboost Annihilator
FPR Shim
Antenna delete





To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
a1l71700 is offline  
Sponsored Links
Advertisement
 
post #2 of 15 Old 01-04-2008, 12:04 PM
Compression Ignition Addict
 
Raul@Stealth Automotive's Avatar
 
Join Date: Oct 2006
Location: Ventura County, CA
Posts: 20,359
Thanks: 23
Thanked 30 Times in 17 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 2 reviews
Send a message via AIM to Raul@Stealth Automotive
here you go bud.... let me know if you have any questions: Diesel Movies - I install a DPTuner F5 chip in my buddies truck. Positions were Stock hi idle 60tow 80econo 120 race 140smoke.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Raul@Stealth Automotive is offline  
post #3 of 15 Old 01-04-2008, 01:45 PM
Compression Ignition Addict
 
jostaman's Avatar
 
Join Date: Jul 2007
Posts: 304
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Smile good job on the video

very nice. great job that helps us newbies a lot.

Jim in Chandler Arizona 2000 F-350 and yes it is "APG White" ,Cable Guy so any cable questions ask away. It is sorta stock now ,but thanks to
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
It is growing. AIS ,HPX , 4 inch exhaust . running AMSOIL fluids in everything. Got single oil bypass an Fumoto Oil Drain Valve got tuner now just not installed yet .
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jostaman is offline  
post #4 of 15 Old 01-04-2008, 03:17 PM Thread Starter
Powerstroke.org Fanatic
 
a1l71700's Avatar
 
Join Date: Dec 2007
Location: Warren, IN
Posts: 145
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
well I got my TW chip in and having some problems. It is a 6 pos:

1. Stock
2. Economy
3. Daily
4. Tow
5. Extreme
6. Smoke

I can start the truck in any Position but if I switch on the fly from pos 2 to pos1 the engine dies. Also if I switch from pos 5 to 6 it dies. I called Tony and he told me to 1. See if the terminals on the computer where clean and 2. Make sure the chip wasnt in there crooked. Niether of those seem to be an issue.

Please help


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



Early 99 F250 SD CrewCab LongBox
Tony Wildman 6 Position
Ford AIS Extreme Air Intake
Magnaflow 4" Stainless Steel DP
Autometer Boost, EGT, Trans Gauges
Zoodad Mod(yes you need it on early 99 if you have AIS)
Grand Rocks Dual 5" Miter Cut Stacks
ITP Overboost Annihilator
FPR Shim
Antenna delete





To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
a1l71700 is offline  
post #5 of 15 Old 01-04-2008, 03:20 PM
Compression Ignition Addict
 
PSDfan99's Avatar
 
Join Date: Sep 2006
Location: Scituate, Massachusetts
Posts: 1,395
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
if those terminals arent cleaned perfectly... it will cause all kinds of issues for the chip and your truck. make sure they are absolutely clean as can be and if the truck still does it, maybe its a chip/tuning issue. good luck man.

Early 99 F-350
4" lift on 33's
Tymar Intake, Isspro Gauges, Modded IDM, HPX, Boost Fooler, 4" Exhaust
-BTS Tranny
-76mm Sledgehammer
-Swamps Tuning
-230cc Casserly Hybrids
-T.E. Modded 17* HPOP
-ARP's, Chromoly's, 910's
-ITP RR

-Jake
PSDfan99 is offline  
post #6 of 15 Old 01-04-2008, 03:24 PM Thread Starter
Powerstroke.org Fanatic
 
a1l71700's Avatar
 
Join Date: Dec 2007
Location: Warren, IN
Posts: 145
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
well I when i took it off to inspect it I used some emry cloth on it again just to make sure the silicon was off but I cant rub it any more cuz the copper is starting to show on the edges of the terminals


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



Early 99 F250 SD CrewCab LongBox
Tony Wildman 6 Position
Ford AIS Extreme Air Intake
Magnaflow 4" Stainless Steel DP
Autometer Boost, EGT, Trans Gauges
Zoodad Mod(yes you need it on early 99 if you have AIS)
Grand Rocks Dual 5" Miter Cut Stacks
ITP Overboost Annihilator
FPR Shim
Antenna delete





To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
a1l71700 is offline  
post #7 of 15 Old 01-04-2008, 04:44 PM
Compression Ignition Addict
 
Raul@Stealth Automotive's Avatar
 
Join Date: Oct 2006
Location: Ventura County, CA
Posts: 20,359
Thanks: 23
Thanked 30 Times in 17 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 2 reviews
Send a message via AIM to Raul@Stealth Automotive
mine had those issues when i didnt clean the terminals good enough... but after i cleaned it again it has worked flawlessly


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Raul@Stealth Automotive is offline  
post #8 of 15 Old 01-04-2008, 04:57 PM Thread Starter
Powerstroke.org Fanatic
 
a1l71700's Avatar
 
Join Date: Dec 2007
Location: Warren, IN
Posts: 145
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Raul,

Did you scuff of the silver and expose te copper ? If so/not how much?

I'm like a kid at X-mas with a toy and no batteries


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



Early 99 F250 SD CrewCab LongBox
Tony Wildman 6 Position
Ford AIS Extreme Air Intake
Magnaflow 4" Stainless Steel DP
Autometer Boost, EGT, Trans Gauges
Zoodad Mod(yes you need it on early 99 if you have AIS)
Grand Rocks Dual 5" Miter Cut Stacks
ITP Overboost Annihilator
FPR Shim
Antenna delete





To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
a1l71700 is offline  
post #9 of 15 Old 01-04-2008, 05:00 PM
Compression Ignition Addict
 
Raul@Stealth Automotive's Avatar
 
Join Date: Oct 2006
Location: Ventura County, CA
Posts: 20,359
Thanks: 23
Thanked 30 Times in 17 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 2 reviews
Send a message via AIM to Raul@Stealth Automotive
Quote:
Originally Posted by a1l71700 View Post
Raul,

Did you scuff of the silver and expose te copper ? If so/not how much?

I'm like a kid at X-mas with a toy and no batteries
def not down to the copper... but you can see the silver change color a lil but not enough to see the copper.... make sure its on their tight and that all the contacts are hitting the right location. if all else fails you can send it back and im 100% sure Tony is gonna make it right..... he wont stop until your satisfied

-Raul


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Raul@Stealth Automotive is offline  
post #10 of 15 Old 01-04-2008, 05:03 PM Thread Starter
Powerstroke.org Fanatic
 
a1l71700's Avatar
 
Join Date: Dec 2007
Location: Warren, IN
Posts: 145
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Im at the point where you can just start to see the copper color showing through the edges. The silver is still on there and im afraid do scuff anymore...is there a contact cleaner that could be used?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



Early 99 F250 SD CrewCab LongBox
Tony Wildman 6 Position
Ford AIS Extreme Air Intake
Magnaflow 4" Stainless Steel DP
Autometer Boost, EGT, Trans Gauges
Zoodad Mod(yes you need it on early 99 if you have AIS)
Grand Rocks Dual 5" Miter Cut Stacks
ITP Overboost Annihilator
FPR Shim
Antenna delete





To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
a1l71700 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome