White smoke when starting - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 02-18-2013, 06:49 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jan 2013
Location: panhandle fl.
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
White smoke when starting

I have a 1999 f350 7.3 with 175,000 miles dually 2x4. When I first start it on a cold start for about one minute it has white smoke out of exhuast. The exhuast is pretty strong smell too. What could this be? Any advise from you guys would be great, thanks in advance, Kenny from florida.
kreynolds is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 02-18-2013, 07:33 PM
Member
 
Powerpro603's Avatar
 
Join Date: Dec 2012
Location: Lebanon, TN
Posts: 42
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Just taking a stab here, probably the AIH and or associated circuit. Search it on the forum, lot of info...

JR
Ex USAF SSgt 6yrs
OIF/OEF Veteran

My toys...
2000 F250 4x4 XCSB - Ford AIS - Stancor GPR - 4" MBRP Turbo back - TS 6 pos / Swamps tunes - NFAB Bars - Zoodad Mod

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


'06 HD Nightrain
Powerpro603 is offline  
post #3 of 5 Old 02-18-2013, 07:49 PM
Compression Ignition Addict
 
schlutzer's Avatar
 
Join Date: Apr 2012
Location: Stratford, Ontario
Posts: 2,438
Thanks: 34
Thanked 138 Times in 122 Posts
Mentioned: 0 Post(s)
Quoted: 18 Post(s)
Feedback Score: 0 reviews

White smoke like this? That my truck on a real cold start. I've learned that this is normal. But I don't see it until below freezing temps, which I wouldn't think you see in Florida
schlutzer is offline  
post #4 of 5 Old 02-18-2013, 07:56 PM
Compression Ignition Addict
 
jesilvas's Avatar
 
Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,148
Thanks: 0
Thanked 27 Times in 25 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
Re: White smoke when starting

More likely glow plugs, their relay, or the harness carrying the power

I made my Samsung SGH-I997 send this.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2000 F-350 Lariat Super Duty, Dually, CCLB, 7.3L
4R100, 2wd
330,000 + miles
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jesilvas is offline  
post #5 of 5 Old 02-18-2013, 08:30 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jan 2013
Location: panhandle fl.
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Thanks guys, I will look into the glow plugs and also try to learn how to navigate through out this site for more information on the AIH too. Thanks for your time, Kenny.

Ps funny I know but it got down to 28-30 degrees last two nights here in the panhandle but next few days its expected to get to 75-80 degrees. Only in Florida, LOL.
kreynolds is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome