Didnt make it to garage - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 11-24-2007, 04:32 AM Thread Starter
Compression Ignition Addict
 
powerplant's Avatar
 
Join Date: Sep 2007
Location: Eastern Ky
Posts: 279
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Didnt make it to garage

Well lucky i guess it dead in front of my house. I was takeing it to get the codes read monday. Im the one with the rough idle its only dead once sence this problem started but it started right up today it didnt. I changed the CPS two days ago Ford model no change in truck.Rough idle still there with cel, comes and goes it was rough last night coming home from work got home set for a hour went back out no problems run like a new one weird. I First said i thought it did it when it was cooler out thats probably not correct because it set in a 65 degree garage last night and still did it. One more thing if you start it and the cel and rough is on from start it wont go back off till you turn it back off and then if you go back to it acouple hours later most of time its fine.But if you start it and it runs well sometimes the cel and idle might come and go but will go away after a few minutes Weird i also checked my hpop this morning for good oil level it was 3/4 full no run back. Thanks

Early 1999 94,000m cooper 285s limo tint,blacked out front and rear lights, xm radio, alpine cd changer, backup lights. Future mods 4" turbo back,afe stage 11, Dp tunes,Guages,Tc.
powerplant is offline  
post #2 of 3 Old 11-24-2007, 07:05 AM Thread Starter
Compression Ignition Addict
 
powerplant's Avatar
 
Join Date: Sep 2007
Location: Eastern Ky
Posts: 279
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Has anyone herd of a brand new ford cps out of the box being bad. And does the tach have to move when your trying to start when mine dead this morning i tryed to restart tach didnt move. thanks

Early 1999 94,000m cooper 285s limo tint,blacked out front and rear lights, xm radio, alpine cd changer, backup lights. Future mods 4" turbo back,afe stage 11, Dp tunes,Guages,Tc.
powerplant is offline  
post #3 of 3 Old 11-24-2007, 01:02 PM
Powerstroke Junkie


 
NCHornet's Avatar
 
Join Date: Aug 2006
Location: Mayberry, NC
Posts: 8,308
Thanks: 0
Thanked 52 Times in 11 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Yes I have heard of CPS's being bad out of the bag, it is a man made part. You have a CEL on so your first step needs to be in getting those codes read. If you live close to me I would be happy to read them for you.

NCH
Proud Father of USAF Airman


2000 F350 DRW,CC,LB, 4X4, Western Hauler Pkg.
Ford AIS/ BTM, FTVB
My CCV MOD, Coolant filter
06 Grill, 05 lights,6.0 trans cooler
Cyro/Hawks, JVC Touchscreen HU, JL C5's, Infinity 800watt amp,
DP tunes, 60 tow/80 e/120 race, on a SCT2 tuner
P3 controller, Brite Box Turbo Lifesaver
KMC Wheels x 4

http://s132.photobucket.com/user/NCH...=recent&page=1

Friends Don't Let Friends Drive Trucks With Generic Tunes
NCHornet is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome