Water Pump Gasket Question - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-24-2013, 05:13 PM
Member
 

Join Date: Mar 2012
Posts: 89
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Water Pump Gasket Question

I bought a new water pump and coolant filtration kit for the truck. Got some time yesterday to tackle the job. Every thing went together fine, refilled the coolant, took it out for 10 miles or so and there weren't any leaks. This morning I left for work, stopped at the corner store, peaked under the truck and the darn thing is leaking coolant. It is very difficult to pin point the area because the fan is blowing it all over the place.

Anyway, one thing that entered my mind was the WP gasket. It is a totally different design than the one that came off with the old pump. Think braces, like on your teeth. The main body of the gasket is probably half the width of the oem and then there are a hundred or so nipples on both sides of it to assist in holding in the groove for installation. I'm thinking that there isn't enough material there to get a good seal.

Anyone seen this type of gasket before? Had problems? Thanks.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 01-25-2013, 01:36 AM
Compression Ignition Addict
 

Join Date: Jun 2011
Location: Eatonton, Lake Oconee
Posts: 563
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I had the same problem. Not sure about the gasket design, but mine leaked too. When I took it apart I thought the same thing, not enough gasket material to make a good seal. I them compaired the water pump to the factory one, it looked like the groove for the gasket was deeper on the aftermarket one. Compaired gaskets old vs new and appeared to be the same. I just applied RTV sealant inside the groove then put in the gasket bedded in the sealant. No more leaks and it's been 75,000 miles or so.. I made sure the RTV sealant was good for use on water pumps, Blue I think? Good luck!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 07:48 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors